30" ACD pixel distortion

Discussion in 'Mac Accessories' started by Spanky Deluxe, May 23, 2007.

  1. Spanky Deluxe macrumors 601

    Spanky Deluxe

    Joined:
    Mar 17, 2005
    Location:
    London, UK
    #1
    For the past few days I've noticed some noise on my ACD, has anyone else suffered from this before? I had some different issues when I first got it and although those same problems crop up every few months they usually go away after a short while.
    My new problem is that in the top left corner of the screen certain shades of dark pixels cause what looks like blue noise, random pixels turning blue.

    I've attached some rather blurry photos to show what I mean. It varies in how bad it is, right now I've got one of those screenshots open on my screen and its really quite bad, worse than in the screenshot. You'll have to click on the larger versions to see what's going on and its much more noticeable in real life than the photos show.

    While for the most part it doesn't really matter since its only dark colours, I'm pretty sure this is going to have to be an Applecare job. I can't do anything about it for the time being though because I'm in the middle of my exams and need by computer for revision! What's the usual turnaround with Applecare?

    Has anyone experienced this problem before?
     

    Attached Files:

  2. Spanky Deluxe thread starter macrumors 601

    Spanky Deluxe

    Joined:
    Mar 17, 2005
    Location:
    London, UK
    #2
    Hmmmm... its getting worse, looks like I'm going to have to be screenless for a while. :(

    I think it gets worse the longer the screen's been on. I'll have to check if it does it tomorrow morning. BTW the crater looking things in these new attachments are meant to be there, they're craters from a satellite image from mars that I'm using as my background right now. The blue pixels are *not* meant to be though though! :p
     

    Attached Files:

  3. superted666 Guest

    superted666

    Joined:
    Oct 17, 2005

Share This Page