3014 error when trying to restore to 4.01

Discussion in 'Jailbreaks and iOS Hacks' started by bruceleroy, Aug 25, 2010.

  1. bruceleroy macrumors member

    bruceleroy

    Joined:
    Jun 23, 2010
    #1
    So basically had to restore to 4.02 and now i cant downgrade to 4.01 keep getting 3014 error when trying to downgrade with tiny umbrella. Anyone else with this issue or any ideas?
     
  2. Bandolier macrumors 6502a

    Joined:
    Aug 2, 2010
    #2
    Are you seeing "Accepting TSS server connections" at the bottom of umbrella? Is the port already being used? Click Display SHSHs and see if your phone with 4.0.1 firmware is listed as restorable.
     
  3. TMar macrumors 68000

    TMar

    Joined:
    Jul 20, 2008
    Location:
    Ky
    #3
    Does tiny show that it has your blobs for 4.0.1?
     
  4. kaibex macrumors 6502

    kaibex

    Joined:
    Jul 4, 2010
    Location:
    East Sussex, UK
    #4
    Does anyone know if it is possible to downgrade from 4.0.2 to 4.0/4.0.1 without previous jailbreak?
     
  5. TMar macrumors 68000

    TMar

    Joined:
    Jul 20, 2008
    Location:
    Ky
    #5
    No, not unless you used tiny umbrella while Apple was signing said firmwares.
     
  6. bruceleroy thread starter macrumors member

    bruceleroy

    Joined:
    Jun 23, 2010
    #6
    i now get the same message if i try to restore in itunes as well. It wont let me restore at all
     
  7. TMar macrumors 68000

    TMar

    Joined:
    Jul 20, 2008
    Location:
    Ky
    #7
    I take it tiny was still running while you tried this?

    Edit: We asked you question in an attempt to try to help you. You should consider answer them if you want to get it working..
     
  8. bruceleroy thread starter macrumors member

    bruceleroy

    Joined:
    Jun 23, 2010
    #8
    srry just pissed that it wont restore i need my jailbreak...lol... but anyway to answer your question yes it has my ssh saved but i didnt see anything that says accepting tss server connection
     
  9. TMar macrumors 68000

    TMar

    Joined:
    Jul 20, 2008
    Location:
    Ky
    #9
    Saved by cydia or by tiny? In tiny click the 'Display SHSHs ' and see if you have 4.0.1 in there
     
  10. bruceleroy thread starter macrumors member

    bruceleroy

    Joined:
    Jun 23, 2010
    #10
    it was saved by cydia when i click it says 4.01
     
  11. bruceleroy thread starter macrumors member

    bruceleroy

    Joined:
    Jun 23, 2010
    #11
    ok i do see a message that says cannot start tss server on port 80 you have something running already
     
  12. TMar macrumors 68000

    TMar

    Joined:
    Jul 20, 2008
    Location:
    Ky
    #12
    I would go ahead and request a new blob from cydia and try again. Click the 'advanced options' select your device/version and save another one locally and try again.

    Edit: Haha ya think you would notice a error and mention that first.
     
  13. bruceleroy thread starter macrumors member

    bruceleroy

    Joined:
    Jun 23, 2010
    #13
    I deleted itunes and tiny and reinstalled and did what you said and it worked. Thanks a million i was dreading living without the jailbreak.
     
  14. Bandolier macrumors 6502a

    Joined:
    Aug 2, 2010
    #14
    If you had read the 2nd post, you would have figured out the problem sooner.
     

Share This Page