30GB ipod refuses to play any songs

Discussion in 'iPod' started by newmacuser13, Dec 31, 2007.

  1. newmacuser13 macrumors member

    Oct 11, 2006
    My daughters 30GB ipod refuses to play any songs. You can see all the songs, it shows the play icon, but the time on every tune remains at 0:00 and refuses to play.
    The headphones are connected.
    I reset it (hold menu and center button until apple icon appears) but no change.
    As it was Windows format, I connected it to my macbook and did a restore, update, (now mac formated) and loaded my music on it (all from cd's - no authorization issues) and still the same problem - can see all the loaded songs, but none will play.
    I am able to "fast forward" to points in a song, but still no ability to play the song.
  2. Surely Guest


    Oct 27, 2007
    Los Angeles, CA
    That sucks man.

    That has happened to me before with my 30 GB 5G iPod. It didn't happen often, but when it did, all I did was power down the iPod and turn it back on, and then it would be fine. Unfortunately, it doesn't seem like that has worked for you.

    My suggestion is to bring it in to an Apple Store and have someone at the Genius Bar take a look at it. How old is it? If it is less than a year old, they'll probably just give you a new one.

    Hopefully someone else will have an idea for you too....
  3. Duney macrumors newbie

    Nov 13, 2007
    My 30GB 5th Gen. iPod is doing the same thing, but only for one song (that I know of). I've tried restoring, resetting, deleting the song and adding it again. Nothing will get that song to play. If you find a solution can you post here, I'd love to know how to fix it. If I figure out a fix I'll do the same.

Share This Page