Resolved 32 bit PPC version of Handbrake not recognizing PPC version of VLC

Discussion in 'Mac Apps and Mac App Store' started by RedCroissant, Jul 25, 2013.

  1. RedCroissant, Jul 25, 2013
    Last edited: Jul 26, 2013

    RedCroissant Suspended

    Joined:
    Aug 13, 2011
    #1
    Does anyone know what I can do to fix this? I know that Handbrake relies on VLC's library to convert DVDs, but I thought that if I had both of the PPC versions of these apps that they would work just fine. Any advice?

    The error dialog box that pops up says this:

    HandBrake could not find VLC or your VLC is out of date.

    HandBrake version: 0.9.4 ppc (2009112300)
    VLC version: 2.0.7 Twoflower (PowerPC 32bit)

    Thanks in advance for any help!

    ***EDIT***

    The machine in question is the PowerMac G5 Quad 2.5GHz running OS X 10.5.8
     
  2. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #2
    Make sure both applications are at the root level of the Applications folder and not inside their own folders.
     
  3. RedCroissant thread starter Suspended

    Joined:
    Aug 13, 2011
    #3
    They are both installed within the Applications folder. I even tried uninstalling both then reinstalled them. I'll try downloading just the original PPC versions and not updating them to see if that does anything.
     
  4. RedCroissant thread starter Suspended

    Joined:
    Aug 13, 2011
    #4
    Fixed it!

    It turns out that the Handbrake issue is well known and I was simply able to fix the problem by installing an older version of VLC as opposed to searching for the new library and installing it that way. This way I also get the quality slider again and the interface that I prefer.
     
  5. bobesch macrumors 6502a

    bobesch

    Joined:
    Oct 21, 2015
    Location:
    Kiel, Germany
    #5

Share This Page