3200 Fix - seriously.

Discussion in 'iOS 5 and earlier' started by aliensporebomb, Oct 12, 2011.

  1. aliensporebomb macrumors 68000

    aliensporebomb

    Joined:
    Jun 19, 2005
    Location:
    Minneapolis, MN, USA, Urth
    #1
    I ran into this to the point where I got irritated and literally nuked everything off of my 32gig iPhone4. I finally decided to surf twitter and found an interesting tweet:

    "Try turning airplane mode on, then off, then turn wifi on, then off, then turn airplane mode off and try updating".

    Damned if my phone didn't update to IoS 5.

    It worked for me.
     
  2. Prabas macrumors 6502a

    Prabas

    Joined:
    Sep 14, 2010
    Location:
    Europe
    #2
    Yeah, the only problem is that I can't boot into OS, I am stuck at Apple logo..

    EDIT: updated to iOS 5! Apple's servers are back
     
  3. _themilkman macrumors member

    Joined:
    Jul 13, 2008
    #3
    Try plugging your phone in via USB, hitting update and quickly running outside - if you watch the process through a window it seems to go much smoother.

    If necessary, move you PC/Mac near to a window to hasten your exit.

    :cool:
     
  4. 4FalconAF macrumors member

    Joined:
    Nov 18, 2009
    #4
    Haha the irony, watch your mac fail through Windows.
     

Share This Page