32GB 3GS NOT Rebooting at Jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by TechJunkieee, Aug 23, 2009.

  1. TechJunkieee macrumors newbie

    Joined:
    Aug 23, 2009
    #1
    Hi

    I am attempting to Jailbreak my new iphone 3gs 32gb but am having issues...

    1. I am following iClarified WIN tutorial..

    2. Restored iphone to as new 3.0.1

    3. downloaded Redsn0w 0.8, iphone 3.0 & 3.01 ipsw

    I tried the 3.0.1 ipsw BUT redsn0w gave me an error of 'unrecognized'..so I Tried 3.0 and worked fine...But...

    I followed the steps to the letter BUT at the final 3 rd step of holding the 'Home' button and it saying "Waiting for Reboot" the iphone 3gs DOES NOT reboot...

    Does any one know why...or what I am doing wrong...Thanks..
     
  2. MacKiddyWiddy macrumors 6502

    Joined:
    Aug 18, 2009
    #2
    yuou basically need to install 3.0.1 clean onto the iphone then boot up redsn0w pointing to to the 3.0 not 3.0.1 firmware and then when it tells you those things, it basivally wants yu to go into dfu... possibly you are not doing that correctly and if you are, maybe itunes is open at the time and needs closing? try it on a different pc try a new redsn0w install? [​IMG]
     
  3. rhcpbrian macrumors newbie

    Joined:
    Aug 23, 2009
    #3
    32 GB 3GS Jail Break Issues

    I am experiencing the same exact issue. I verified that I am using the 2,1 IPSW and it too will not reboot when trying to reboot into DFU. I've tried using a different USB Cable and a different mac.

    I've downloaded the redsnow 8 and IPSW several times and to both machines (not using the same file between both machines). Same issue on both machines. 3G jail breaks without issue.
     
  4. Ivan P macrumors 68030

    Ivan P

    Joined:
    Jan 17, 2008
    Location:
    Home
    #4
    When it says 'waiting for reboot' very quickly unplug the cable from the phone and plug it back in :)
     
  5. rhcpbrian macrumors newbie

    Joined:
    Aug 23, 2009
    #5
    Solution

    Ok, I feel like an idiot for not following the instructions, but I found the solution.

    Just like I did, you are probably using RedSnow and selecting iPhone1,2_3.0_7A341_Restore.ipsw.

    MAKE SURE you are selecting iPhone2,1_3.0_7A341_Restore. If you do not use the proper file, you will not only receive the wrong instructions (hold power and home, blah, blah, blah). You will get stuck in Reboot.

    2,1 actually has a different sequence than the 1,2 file. Note: 2,1 is for 3GS and 1,2 is for 3G.
     

Share This Page