3914 Error with iphone 3gs on iOS 3.0.1

Discussion in 'Jailbreaks and iOS Hacks' started by HoneyCranberry, Jan 31, 2012.

  1. HoneyCranberry, Jan 31, 2012
    Last edited: Jan 31, 2012

    HoneyCranberry macrumors newbie

    Jan 31, 2012
    Hi, I was wondering if anyone can help me on this.

    I have an iPhone 3gs with iOS 3.0.1. I have never upgraded it. Yesterday, I decided I want to jailbreak and also unlock it so I can use it on another network. I updated my iTunes and then I used redsn0w 0.8 to jailbreak the phone and it was a success. When I clicked on Cydia and added the repo666.ultrasn0w to unlock it, it froze the phone for a few minutes. Then cydia reset. Everytime I go into cydia, it would boot me back to the menu. I restarted the phone a few times and it still booted me back to the menu immediately. I tried to jailbreak it again but again, same thing happened. So I decided to completely wipe the data and start all over. I erased everything and then the apple logo appeared. I put it into DFU mode.

    I downloaded the ipsw file so I can keep 3.0.1. However, when I shift-restore on windows xp, it gave me a 3914 error. I then tried the method of going to windows C:\Windows\System32\drivers\etc\hosts, and added the ip address, etc. Still doesn't work. Any advice that I can keep iOS 3.0.1 because to preserve the baseband so I can still unlock the phone?

    Thank you for your time and effort.

Share This Page