3D acceleration in Boot Camp

Discussion in 'MacBook' started by albuhhh, Nov 14, 2008.

  1. albuhhh macrumors newbie

    Joined:
    Nov 14, 2008
    #1
    So I installed my copy of vista business in boot camp hoping to boot up a couple of games. The first one I installed (Splinter Cell 2) failed to run, and I thought it might be a Vista issue, as I have not tried running it in vista before. Then, I realized that Halo and Half Life 2 were also failing to run, all citing a video card error. I ran DxDiag to discover that Direct 3D, Direct Draw, and AGP Texture acceleration were all disabled. Aero also did not work. In device manager, I noticed that the videocard was listed as a generic video driver, so I tried to download the latest ForceWare, which also failed to install, citing that I did not have the right hardware to install the driver (i downloaded the drivers for the 9400m...)

    I virtualized this partition in VMWare a couple days ago. could this be the problem, or is it totally unrelated?

    Does anyone know how to resolve this issue? It's so frustrating!

    PS, i already installed the stuff from the bootcamp cd after i installed vista...

    i also failed to mention that my computer is a unibody 2.0 ghz macbook.
     
  2. alex.m90 macrumors member

    Joined:
    Nov 14, 2008
    Location:
    Leicestershire UK / San Francisco USA
    #2
    Exactly the same thing has happened to me, except under xp pro, I am not that bothered about, and I still as of yet havent fixed it, but I think it might be due to outdated drivers on my leapord instalation disk, but I am not sure. (I have also have 2.4ghz unibody macbook)
     
  3. jsonli macrumors member

    Joined:
    Oct 26, 2008
    #3
    I only used the driver's that are on the Driver CD and I have full 3d acceleration. I would stick to those drivers.
     

Share This Page