3D Good vs Evil is Out

Discussion in 'iOS Apps' started by tspree15, Aug 10, 2009.

  1. tspree15 macrumors member

    Joined:
    Aug 6, 2009
    #1
    Hi everyone,

    The developer here...I just want to announce that the sequel to Good vs Evil, 3D Good vs Evil, is now out.

    The game features the strategy of chess and the action of real time battles.
    We are working on some updates and any reviews or constructive criticism would be extremely helpful.

    We had some free download codes which I posted in the "codes" section of this forum.
    I hope this doesn't count as a double post. If it does...I apologize and admins please remove it.

    Thanks

    iTunes Link:
    http://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=326082926&mt=8

    [​IMG]
    [​IMG]
     
  2. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #2
    Yes we thank you

    for the promo codes let me welcome you to Mac Rumors and offer a little advice the forum frowns heavily on double posting. I just don't want to see you get in trouble already. A thread asking for reviews would be a better way to go.

    http://forums.macrumors.com/showthread.php?t=763065
     
  3. tspree15 thread starter macrumors member

    Joined:
    Aug 6, 2009
    #3
    The game is on sale for $0.99 through the weekend.

    Thanks
     
  4. CylonGlitch macrumors 68030

    CylonGlitch

    Joined:
    Jul 7, 2009
    Location:
    SoCal
    #4
    Game just crashes on me, over and over, and over again. :(
     
  5. tspree15 thread starter macrumors member

    Joined:
    Aug 6, 2009
    #5
    This seems to be a problem with some devices.

    Turn off your device and turn it back on again and run the game. It will work...that process clears the memory of the iPhone or iPod
     
  6. CylonGlitch macrumors 68030

    CylonGlitch

    Joined:
    Jul 7, 2009
    Location:
    SoCal
    #6
    Getting better, that seems to have fixed the problem. I should download the crash log and see what was causing the problem. Seems like something is allocated beyond the data range?
     

Share This Page