3D-Touch not working :(

Discussion in 'iOS 10' started by Eldiablojoe, Oct 17, 2016.

  1. Eldiablojoe macrumors 6502a

    Eldiablojoe

    Joined:
    Dec 4, 2009
    Location:
    West Koast
    #1
    I have an iPhone 6 running iOS 10.0.2. The 3D-touch feature to Messages is not working. I will type a message in the iMessage field, and then when I hold down the blue up-arrow send button, I do not get the pop-up with 3D-touch message options. It is working fine on Mrs. EDJ's iPhone6+

    Everything else seems to be working normally. Any idea what is going on?
     
  2. Suckfest 9001 macrumors 65816

    Suckfest 9001

    Joined:
    May 31, 2015
    Location:
    Canada
    #2
    Is Reduce Motion turned on?

    Edit: actually, that shouldn't matter. Try restarting your phone?
     
  3. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #3
    iPhone 6? 3D Touch is 6s/6sPlus/7/7Plus.
     
  4. eclipse01 macrumors 68020

    eclipse01

    Joined:
    May 16, 2011
    Location:
    Eau Claire, WI
    #4
    I think we knew what he meant via 3D touch...anyway I had that problem too and it was fixed via Reduce motion.

    And Yes, Reduce motion does matter.
     
  5. Eldiablojoe thread starter macrumors 6502a

    Eldiablojoe

    Joined:
    Dec 4, 2009
    Location:
    West Koast
    #5
    Yes, 6, NOT 6s. That is why I mentioned that it works on Mrs. EDJ's 6Plus (not "s").

    Hmmm, reduce motion. Is that in Settings - Messages?
     
  6. eclipse01 macrumors 68020

    eclipse01

    Joined:
    May 16, 2011
    Location:
    Eau Claire, WI
    #6
    settings/general/accesibility

    Make sure its off
     
  7. xaqt93 macrumors 6502

    xaqt93

    Joined:
    Jun 17, 2011
    #7
    3D touch is not aa feature on the 6 or 6 plus. You can send animated messages by holding down on the send button. Not pressing. That is only for the 6S and up.

    Turn off reduced motion in Settings. Search for reduced motion in the search bar.
     
  8. Eldiablojoe thread starter macrumors 6502a

    Eldiablojoe

    Joined:
    Dec 4, 2009
    Location:
    West Koast
    #8
    Woooo Hoooo!! That did it!!!! Reduced Motion was on :)
    Thanks everyone!
     
  9. DaPizzaMan macrumors regular

    Joined:
    Jun 14, 2016
    #9
    It should be noted that in iOS 10.1 beta, you can keep Reduced Motion on while enabling the iMessage effects.
     
  10. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #10
    So basically long press (vs 3D Touch).
    --- Post Merged, Oct 17, 2016 ---
    Yeah, hopefully that will reduce (no pun intended) some of this type of confusion that comes up for people.
     
  11. Suckfest 9001 macrumors 65816

    Suckfest 9001

    Joined:
    May 31, 2015
    Location:
    Canada
    #11
    Ah, that's why I thought it didn't matter; I'm on 10.1 and it worked anyway
     

Share This Page