3g 3.1.2 mms icon gone missing

Discussion in 'Jailbreaks and iOS Hacks' started by andybno1, Jan 14, 2010.

  1. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #1
    ok so I'm running iPhone 3G 3.1.2 unlocked with blacksn0w on Orange UK and well I have noticed my mms icon has gone walkies anyone able to help me with this one? I wiped my iPhone when I noticed thinkin I'll just rejailbreak and it will be fixed. so I wiped it, activated with an O2 payg sim and the icon was there but after blacksn0w its gone, can anyone help me with this?
     
  2. benflick macrumors 68020

    benflick

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati, Ohio
    #2
    What do you mean MMS icon? There's Messages, which includes MMS and SMS...
     
  3. andybno1 thread starter macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #3
    the little camera icon next to the text box when you create a txt
     
  4. benflick macrumors 68020

    benflick

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati, Ohio
    #4
    Oh! Sorry for the confusion. You may try adjusting the APN settings in Settings>General>Network>Cellular Data Network>MMS.
     
  5. andybno1 thread starter macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #5
    my carrier (orange UK) since applying the update have removed the aon editing, I tried adding apn editing from cydia but install kicks back an error during install each time I try to install
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    You will have to install the latest carrier updated ipcc file for Orange thru iTunes.
    Click check for updates thru iTunes if not u will have to download it manually and install it yourself. Google should come up with some hits.
     
  7. jonGra macrumors newbie

    Joined:
    Jul 26, 2010
    #7
    my solution

    Had the exact issue; I was so focussed on the network settings and the T-Mobile package, I didn't go to the basics. :confused:

    Settings -> Messages -> MMS Messaging.... ON

    Hope this saves someone both time and face
     

Share This Page