3G Bugs after Black Rain & Snow

Discussion in 'Jailbreaks and iOS Hacks' started by mullenc525, Jan 7, 2010.

  1. mullenc525 macrumors newbie

    Joined:
    Jan 2, 2010
    #1
    I have a 3G with 3.1.2 and 5.11.07.

    I managed to sucessfully JB my device on my PC laptop from a fresh restore after trying everything for a day on my Apple, later realizing none of the programs work with OS 10.4 though they still run.

    I still have several bugs that surface, several of each every day.

    1. The lock screen will display "Restore needed. Cannot make or recieve calls. Restore from iTunes." This goes away usually on restart or after a period of time.

    2. Sometimes it takes multiple presses of the home button to display the lock screen. Its not the button, its never a problem any other time.

    3. From 'off' the startup time is excessive compared to my touch, in the range of minutes.

    4. Excessive battery use. 30% used in 12h with 20 texts, 7m talk, refreshing my inbox a couple times. Note my cell provider is 3G only, including voice.

    5. No service pops up randomly in places with perfect reception before. It goes away after a period of time or a restart.

    At this point I can barely trust this damn thing as my primary device. Will there be another unlock available for this phone at some point? Should I find a friend with an Apple and JB using pwnage tool?
     
  2. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
  3. mullenc525 thread starter macrumors newbie

    Joined:
    Jan 2, 2010
    #3
    I started from a fresh itunes restore. Can I really expect this to help?
     
  4. iphonegeek786 macrumors 6502

    iphonegeek786

    Joined:
    Nov 18, 2009
  5. Obsidian6 macrumors 6502a

    Obsidian6

    Joined:
    Apr 29, 2006
    Location:
    Laguna Niguel, CA
    #5
    Apparently it's the blacksn0w that causes the signal drops. The other bugs I can't explain.

    I had the same scenario and I did yet another wipe last night and did the jailbreak with just blackra1n and everything seems to be working ok. (Though I'd say my battery is draining a bit faster than usual)

    I'm trying to figure out how now to get tethering working. Without blacksn0w.
     
  6. mullenc525 thread starter macrumors newbie

    Joined:
    Jan 2, 2010
    #6
    I wonder if its worth an "Erase all content and settings" on the phone, then an itunes restore, then starting over.

    The itunes restore doesn't ask for any files, does it download the OS or is the original OS permanently stored on the phone?

    I also wonder if another unlock is in the works for 5.11
     
  7. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #7
    I do not believe anyone is working on another unlock for 05.11.07. The DevTeam has said it is not working on one.
     

Share This Page