3G connection issues on new iPad...

Discussion in 'iPad' started by prism, Apr 6, 2012.

  1. prism macrumors 6502a

    Joined:
    Dec 6, 2006
    #1
  2. gopnick macrumors regular

    Joined:
    Oct 17, 2007
    #2
    I had this problem. Resetting my network settings fixed it permanently.
     
  3. Dangerous Theory macrumors 68000

    Joined:
    Jul 28, 2011
    Location:
    UK
    #3
    Well permanently is an infinite thing, I'm not sure how you've sussed that the problem is gone forever.
     
  4. reclusive46 macrumors 65816

    reclusive46

    Joined:
    Apr 14, 2011
    Location:
    Canada
    #4
    What exactly is the 3G connection issue??? I haven't experienced any issues with my new iPad on Three.
     
  5. b-dogg macrumors member

    Joined:
    Jul 10, 2009
    #5
    I'm having terrible 3G reliability issues too with the new iPad. It's not the network - I ordered a new sim and live in an area with great 3G coverage (my iPhone gets flawless 3G next to the iPad on the same network).

    Tried resetting network settings and within an hour I was back stuck in Edge network world again.

    It must be firmware. It's a real pain. Apple need to sort this.
     
  6. chemasevi macrumors member

    Joined:
    Jun 30, 2010
  7. Abazigal macrumors 604

    Abazigal

    Joined:
    Jul 18, 2011
    Location:
    Singapore
    #7
    My local newspaper ran an article on this, which posits that it is the new lte chip which is causing incompatibility issues with the existing 3G network. Thus, it would not be uncommon to experience slow 3g speeds or even not have any!

    Resetted network settings, working fine...so far. Or as fine as my country's crappy 3G infrastructure will allow...:(
     

Share This Page