3g connection issues

Discussion in 'iPhone Tips, Help and Troubleshooting' started by josh bear, Jan 11, 2010.

  1. josh bear macrumors regular

    Joined:
    Jan 11, 2010
    #1
    Dear All,

    Been a long term iphone user and currently having a few problems with 3g connection with 02. When 3g is on the phone has 3 bars of signal but still seems to fail to connect to the internet (all sites) but if I switch 3g off it does seem to connect more regularly although slower than you would get with 3g.

    I have restored the iphone but still having the problem. Any thoughts appreciated.

    thanks

    Josh
     
  2. josh bear thread starter macrumors regular

    Joined:
    Jan 11, 2010
    #2
    further information. I get an error message about server stopped responding.

    getting on my nerves now
     
  3. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #3
    When you say restored, did you restore and setup as new?

    I don't think I'd go by whether you have a 3G signal or not, since the backhaul may be your problem. Have you tried other areas with a different cell tower?
     
  4. josh bear thread starter macrumors regular

    Joined:
    Jan 11, 2010
    #4
    hi

    i did a full restore to factory settings and synced a backup. Should I try setting up as a new phone then?

    Thanks

    Josh
     
  5. josh bear thread starter macrumors regular

    Joined:
    Jan 11, 2010
    #5
    what is weird is that if i switch 3g off then the connection to any web page works, just slowly.

    Josh
     

Share This Page