3G data slow after jailbreak/restore

Discussion in 'Jailbreaks and iOS Hacks' started by Missjenna, Jun 5, 2012.

  1. Missjenna macrumors 6502a

    Missjenna

    Joined:
    May 10, 2010
    Location:
    Oregon
    #1
    I had to restore my iPhone 4 running 5.1.1 after my push notifications stopped working this morning. Now my 3G is running slower than normal. I've tried to reset network settings and a hard reset. Is there anything else I can try without restoring again? Anyone else have this problem?
     
  2. Applejuiced, Jun 5, 2012
    Last edited: Jun 5, 2012

    Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    It's in your head.
    Shouldnt have nothin to do with your carrier data speed.
     
  3. Missjenna thread starter macrumors 6502a

    Missjenna

    Joined:
    May 10, 2010
    Location:
    Oregon
    #3
    It's not in my head. iMessages are taking a lot longer to send and receive over 3G (most of the time just failing to send) Facebook, safari and various other apps are taking a lot longer to load. This didn't happen until I after I restored.
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    A restore would be the only other option to try.
    Who's your carrier? You called them to make sure there's no data outage or other issues in your local area?
     
  5. Missjenna thread starter macrumors 6502a

    Missjenna

    Joined:
    May 10, 2010
    Location:
    Oregon
    #5
    My carrier is AT&T. I just called them and they said no outages in the area. I'll have to restore when I find some wifi then, as I don't have the Internet at home. Thanks.
     

Share This Page