3G dropping out since 5.6

Discussion in 'iPhone Tips, Help and Troubleshooting' started by gforce216, Oct 14, 2009.

  1. gforce216 macrumors 6502a

    Joined:
    Jun 17, 2009
    #1
    Hi all. Since carrier update 5.6 I will have my 3G for a few hours then it'll go to Edge. I have to turn on Airplane mode and then turn it off to reset the network. Then it'll work for a few more hours then leave again. Anyone in the PA/NJ area also having this problem or is it just my cell tower?
     
  2. The Californian macrumors 68040

    The Californian

    Joined:
    Jan 17, 2009
    Location:
    Surfers Paradise
    #2
    Did you restore from a backup or do a clean install setting up as a new phone?
     
  3. jediistar macrumors 6502

    Joined:
    Sep 17, 2007
    #3
    I've been having this same problem, I'm doing a DFU restore for the second time to see if it won't solve this problem. It happens almost during or at the end of EVERY call so its extremely frustrating!
     
  4. Gix1k macrumors 68030

    Gix1k

    Joined:
    Jun 16, 2008
    #4
    Dammit, I knew I should have looked up results before I updated to 5.6....I have not had any 3G drop issues yet though. I have the 5.5 file at home I can upload if you all need it.
     
  5. gforce216 thread starter macrumors 6502a

    Joined:
    Jun 17, 2009
    #5
    Thanks but all seems well today. Maybe yesterday they were doing something in my area. Anyway it hasn't dropped out for nearly 15 hours now so I think I'm good.
     

Share This Page