3g freezes, no signal, doesnt recieve texts or calls.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by lAciDl, Aug 6, 2009.

  1. lAciDl macrumors member

    Joined:
    May 31, 2007
    Location:
    Tinton Falls, NJ
    #1
    so i've been having this problem for a while now. the phone locks up all the time, i have to hard reset it to come back on. usually when i do i will then recieve a bunch of texts that i hadn't had before(could be days old). My signal strength was always fine everywhere except in my office(ofc) but now i seem to have no signal anywhere unless im outside. calls go though but doesnt seem to ring on the other end, or someone calls me and it never comes through on my end. Same with text messages.

    I have tried restoring a couple times, im currently using the 3.1 beta 3 and it's still the same issue.

    Restarting the phone usually helps the problem but you cant tell when it starts to act up except for the freezing. Is anyone else having this problem? I'm thinking of taking it to the apple store for a replacement since its still under applecare.
     
  2. pelicanflip macrumors 6502a

    Joined:
    Jun 24, 2009
    Location:
    NYC
    #2
    Maybe that's why, try restoring to 3.0.1 or 3.0.
     
  3. lAciDl thread starter macrumors member

    Joined:
    May 31, 2007
    Location:
    Tinton Falls, NJ
    #3
    guessing you didnt read what i wrote correctly, as i said the problem was there before the beta software.
     
  4. lAciDl thread starter macrumors member

    Joined:
    May 31, 2007
    Location:
    Tinton Falls, NJ
    #4
    restored back to 3.0 over this weekend, and it seems to work fine for about couple hours, then my signal just went out constantly. everywhere i go to use my phone and it will show full bars and 3g but then instantly goes to no bars. also this morning i noticed the sliding bar to unlock the phone would not work, i had to restart the phone to get it to recognize the finger swipe.
     

Share This Page