3G iPhone no longer activated? WTF?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by slabbius, Apr 10, 2009.

  1. slabbius macrumors member

    Joined:
    Aug 7, 2006
    #1
    Hi Guys!

    I seem to be having a bit of an issue here. Last night I upgraded to iTunes 8.1.1 and my phone seems to have deactivated itself. Everytime I restart it, it just shows the USB to iTunes diagram as if my phone were never activated. I was using my phone but only 3 hours ago with no problem. I am currently running OS 3.0 beta1 and have not had any issues like this. The ONLY thing different other than upgrading software is I plugged my iPhone into a car charger for a short while and when I came back I noticed the issue. Is this an issue with the car charger or has anyone else had similar issues?

    Thanks for any/all constructive input!
     
  2. daflake macrumors 6502a

    Joined:
    Apr 8, 2008
    #2
    What version firmware? If you have Beta 3.0 and only the first version, there are reports that it was deactivated. You will need to go to your dev account and download the new firmware. If you don't have a dev account, you are on your own....
     
  3. slabbius thread starter macrumors member

    Joined:
    Aug 7, 2006
    #3
    :rolleyes:

    I should have known. I guess it's time to download the newest. Ugh, apple. Why dost thou forsaken me? Too bad I have to wait til tomorrow when I can buy a new USB cable since I forgot mine in a recent road trip to Ann Arbor...


    Thanks for the info!
     

Share This Page