3G just won't find wi-fi

Discussion in 'iPhone Tips, Help and Troubleshooting' started by silver50, Nov 20, 2010.

  1. silver50 macrumors newbie

    Joined:
    Nov 19, 2010
    Location:
    Edinburgh, Scotland
    #1
    I am getting the impression my phone may have a fault but would like to know if there's anything I can do myself to tell if this is the case or not. It simply won't find/display/connect wi-fi. I haven't got the "grey" (gray!) button that I've read about.

    Hope some of the details below may be helpful.

    I've updated to 4.1 (8B117) My firmware is 05.14.02. My carrier is 02 8.0. Model says MB489B.

    Many thanks
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    Have you tried restting the network settings on your iPhone?
     
  3. silver50 thread starter macrumors newbie

    Joined:
    Nov 19, 2010
    Location:
    Edinburgh, Scotland
    #3
    Yes I tried doing that a few hours ago-no joy i'm afraid
     
  4. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #4
    You could try restoring your iPhone, then set it up as a new phone. If that doesn't work, the wifi card might be going bad.
     
  5. silver50 thread starter macrumors newbie

    Joined:
    Nov 19, 2010
    Location:
    Edinburgh, Scotland
    #5
    Any chance of any pointers on setting it up as a new phone? The whole thing's quite new to me. Do I do this plugged into my PC with the iTunes program?
     
  6. akswun macrumors regular

    akswun

    Joined:
    Dec 29, 2009
    #6
    is your 3G used?

    my iphone3g's wifi crapped out on me on 3.9 . I think the newer updates fried the wifi on the phone. I had my 3G for over a year.

    A lot of peoples wifi connections for the 3G have crapped out recently. I kinda blame the update. A few of my friends reported it going out since updating it. Mine worked for like a week and then crapped out.

    If its brand new or under the 1 year of warranty then you should back your phone up and bring it to the apple store.

    If its over the warranty then your SOL... Its like 100bones to replace the wifi on it.
     
  7. silver50 thread starter macrumors newbie

    Joined:
    Nov 19, 2010
    Location:
    Edinburgh, Scotland
    #7
    Yeah its used and out of warranty. It seems to me Apple should be fixing this if it's thier updates causing it
     
  8. silver50 thread starter macrumors newbie

    Joined:
    Nov 19, 2010
    Location:
    Edinburgh, Scotland
    #8
    Hi again,

    I've restored my 3G and gone back to new phone settings today but still no wi-fi. It looks like it's trying to find...but doesn't! The 3G symbol changes to a circle (does that signify being in a wi-fi area?) :mad:

    Any suggestions? Is it looking like sending it off to be fixed? Can I trust non Apple repair shops?

    I've seen something called wififofum. Will something like this fix my problem?

    Thanks folks
     
  9. silver50 thread starter macrumors newbie

    Joined:
    Nov 19, 2010
    Location:
    Edinburgh, Scotland
    #9
    Seem to have exhausted attempts to fix wifi what now?

    Hey Folks,

    On my 3G

    I've not got the gray display button but have zero wifi working. It won't find any. Have tried a full restore to new phone but to no avail.

    What next? Must I send off for repair? In general can I trust non Apple repair shops?

    What is this wififofum? Will something like this help me?

    Thanks
     

Share This Page