3G locked up, stuck on vibrate and green diagonal lines!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by powermixx, Jul 19, 2008.

  1. powermixx macrumors member

    Joined:
    Jul 19, 2008
    #1
    While my new iPhone was idle, blank screen, it suddenly started vibrating and some diagonal green lines covered the screen. The only way I could fix it was to press the Home button and hold the top button and it finally restarted. Has anyone else had a situation like this?
     
  2. powermixx thread starter macrumors member

    Joined:
    Jul 19, 2008
  3. hydeparker macrumors newbie

    Joined:
    Jul 21, 2008
  4. powermixx thread starter macrumors member

    Joined:
    Jul 19, 2008
    #4
    Well at least I'm not alone. That is exactly what mine looked like. Were you doing anything with the phone? My fiance said my phone was just sitting on the seat in the car (7am - car NOT hot) and it started.

    What if that happens and I'm not near it and the darn thing vibrates off a table or something and breaks? Hmmmm???

    Now, back to the issue: When it occurred, I could see an application under the green bars. It was the FREE Saber app that I downloaded - like a light saber. Did you download it? I'm just trying to determine if it's a bad app downloaded or should I take it in for diagnosis?

    Thanks! - Good video!
     
  5. hydeparker macrumors newbie

    Joined:
    Jul 21, 2008
    #5
    I haven't downloaded the saber app, so that's definitely not the common denominator. Mine had an app screen underneath too, but I can't recall which one. It was a white background so maybe just email or something. I made the vid because I thought maybe this would be a virus or widespread problem, but apparently not.

    Not too worried about it, I guess. Easy enough to get around with the home/wake buttons, and as far as I can tell there's nothing else that's going wrong. I'll assume it's a one-time fluke until I'm proven otherwise. An old boss of mine would've referred to this as "an FM not worth solving" (F---ing mystery).

    -S
     
  6. jendowning macrumors newbie

    Joined:
    Jul 28, 2008
    #6
    it's the saber

    Mine happened after i was torturing my dog with the iSaber.
    and... i deleted it promptly after i booted it back up...
    let you know if it happens again....
     
  7. hydeparker macrumors newbie

    Joined:
    Jul 21, 2008
    #7
    It's not the saber

    I've never downloaded/installed saber, and it happened to my iPhone too so I'm doubtful that's the culprit.
     
  8. andyblila macrumors 65816

    andyblila

    Joined:
    Jul 8, 2008
    Location:
    On My iPhone, or my iPad?
    #8
    I have the Saber, NP

    I don't think it's the saber. I have that app too and have had zero problems. Maybe the phone just needed to be reset. I like to reboot mine at least once a week. It is a computer after all. :apple:
     

Share This Page