3g nano problems!?!

Discussion in 'iPod' started by peter32892, Sep 16, 2007.

  1. peter32892 macrumors member

    Joined:
    Jul 16, 2006
    #1
    Well overall I am pretty happy with my nano but there are a few problems with my nano. First off when I watch a movie say it is widescreen I see a lot and I mean a lot of stuck/white pixels that don't change color and I don't mean 2-3 I mean 15-20 pixels and they are all over the screen so watching movies are a pain now. I also put just a black photo up to test and it was very noticeable that they are bad pixels as they don't change at all. Also my nano screen isn't exactly even with the casing like the screen is tilted and that is annoying. So what should I do? If I have to take it to apple should I wipe my ipod completely and take everything off it? So yeah if anyone else is having these problems please post here just to get an idea if anyone else is having these problems. I will try to get some pictures of my ipod nano screen.
     
  2. ezramoore macrumors 6502a

    Joined:
    Mar 20, 2006
    Location:
    Washington State
  3. KittyToy macrumors 6502

    KittyToy

    Joined:
    Sep 6, 2007
    Location:
    Davenport
  4. iDAG macrumors 65816

    iDAG

    Joined:
    Sep 9, 2007
    Location:
    Athens, Ohio
    #4
    U should return it cause even one dead pixel would drive me crazy!:eek:
     
  5. peter32892 thread starter macrumors member

    Joined:
    Jul 16, 2006
    #5
    thing is I let my friend use my earbuds for a day or so he accidently got ink on them so yeah. It doesn't really matter to me as I usually don't use them but do I have to have the headphones to return/exchange the ipod?
     
  6. Dustman macrumors 65816

    Dustman

    Joined:
    Apr 17, 2007
    #6
    Actually, if your dealing with Apple they usually request that you DON'T include the earbuds and that you wont recieve them back if you do infact send them.
     
  7. peter32892 thread starter macrumors member

    Joined:
    Jul 16, 2006
    #7
    so I will have to send it to apple and not be able to take it to a store? how long would it take to get back?
     
  8. Apple~Music macrumors newbie

    Joined:
    Mar 12, 2008
    #8
    HELP...? please... ~ Recurring Error

    (hope this is how you post, I joined just now, to be able to write this);)

    ...a while back, my nano just refused to turn on (*note* it WAS fully charged)
    I solved this by connecting it to a laptop. Later the same day, whilst listening to music up came a cross and the text "www.apple.com/support/ipod" when i connected it to my computer, I had to reset everything and re-input all my vids and songs.

    This week, these two problems has occurred more than trice each...sometimes i've had to re-input all vids and songs AGAIN...
    ...but sometimes it's been solved by just leaving the nano for a while.

    ....so what's the problem...?
    ...well, it just simply shouldn't be behaving like this..and it is very annoying having to reset your ipod everyday


    So:
    does anyone out there know why it keeps doing this...?
    ...or better yet, what to do about it...?

    ...or, if nobody knows how to solve it, do you know if i can use my warranty to get this fixed for free...?
    :confused::cool:
     
  9. Hendilemos macrumors newbie

    Joined:
    May 2, 2007
    #9
    I kept my red 3G nano recharging this afternoon. When it was fully charged, I ejected it and took the usb cable off the notebook, the nano turned off and now I can't turn it on without it been plugged to the macbook.

    One more thing... when I plug it back to the computer, it restarts more than once, and suddenly gets mounted.

    What's going on ? I've never had problems with it. Is there any specific thread for this issue ?
     
  10. Hendilemos macrumors newbie

    Joined:
    May 2, 2007
    #10
    I've just kept the ipod alone and now it turns on, but for my surprise with half the battery. This thing spent some hours charging plugged to my laptop, it should be fully charged. Is there any chance that the battery discharged during the time the ipod wasn't turning on ?

    Very strange. Anyone with the same problem ? It's quite freaking reading about firing ipods and plugging this thing to charge again. I use it inside a biscuit case all the time, it would be messy if this baby fries !
     

Share This Page