3G No Network after Jailbroken -- Help Needed

Discussion in 'Jailbreaks and iOS Hacks' started by EvoConor, Jan 8, 2009.

  1. EvoConor macrumors newbie

    Joined:
    Jan 8, 2009
    #1
    I just jailbroke my iphone 3G with 'QuickPwn'
    Everything worked, I got Installer and Cydia, but I don't have a network anymore, my phone isn't reading my 02 Sim Card, I have no signal, any solutions to this? So I can have a jailbroken phone and a network?

    Thanks
     
  2. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #2
    Tried rebooting? Taking your SIM out then in? If all else fails, resort to a restore.

    On a slightly off-topic subject, I'm seeming to get "no service" a lot more often. And I rarely get 3G, or EDGE after JB. Just a little 'o'? :confused: (which seems to let me get onto the Internet, just VERY slowly)
     
  3. Nicholas.C macrumors 6502a

    Joined:
    Jun 24, 2008
    #3
    I got this a lot, so I just decided to go back to my o2 sim card.
     
  4. stiphone macrumors regular

    Joined:
    Mar 15, 2008
    #4
    I had that happened to me too after JB and UL with YellowSn0w. However, after i uninstalled YellowSn0w, everything went back to normal. Not sure what is causing it though.
     
  5. Jonx macrumors 6502

    Jonx

    Joined:
    Nov 6, 2004
    #5
    same happened to me as well, when you are configuring your custom ipsw uncheck Activate Phone option after that when you jailbreak it will reactivate again :)
     
  6. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #6
    Does anyone have my problems?? :confused: I used QuickPwn, and I do not have yellowsn0w (waiting for a less buggy version :p)
     
  7. Bitgod macrumors regular

    Bitgod

    Joined:
    Oct 25, 2003
    #7
    Heh, had something similar happen to me today. I did a quickpwn 2.2 on my PC, and that hosed the phone, got stuck in a loop. Ended up restoring and using pwnagetool on my mac. That worked fine, restored everything, spend the time putting everything back on the phone and downloading all my cydia stuff.

    So I go out today and notice I'm getting no networks. I drove around to make sure it wasn't just that location, and it wasn't. Ended up restoring back to original 2.2 on my mac, then doing quickpwn on the mac, and it looks ok so far, it's on the network.

    Time to spend another 2 hours loading it back up, yay.
     
  8. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #8
    Yup, I noticed the lack of 3G, EDGE, and WiFi. Though I did get the occasional º last night. I just did a reboot and it took a few seconds to return to normal, but it was the first time with 2.2 JB that I've seen the º on my screen. My significant other's 3G non-JB did the same thing, so maybe it's not just JB 3G iPhone specific...:eek:
     
  9. quikrick macrumors newbie

    Joined:
    Jan 10, 2009
    #9
    I had the same problem.

    No 3G but everything else worked fine. To resolve, I restored my phone from the backup and used another version of QuickPwn22-1. Ran the jailbreak again and everything was fine this time. :D
     
  10. jaydubya22 macrumors newbie

    Joined:
    Jan 22, 2009
    #10
    iPhone 3G JB no edge or 3G net connection

    For about 2 months ive had my phone jailbroken with no problems.
    Within the past two weeks however I'm not able to get a internet connection for any app on the phone through EDGE or 3G.

    I thought some apps I installed might have been the problem, so I deleted the previous themes and apps i installed within the past time period.

    For only one day did I get a net connection again but after that its been the same again.

    I can get internet through wifi but thats it.

    Anyone have a suggestion of where I can begin to solve this problem?
     

Share This Page