3g (not 3gs) with 3.0 taking ages to sync

Discussion in 'iPhone Tips, Help and Troubleshooting' started by porkflap, Jun 27, 2009.

  1. porkflap macrumors newbie

    Joined:
    Jun 30, 2008
    #1
    Hi, sorry if this rambles a bit to get to the point

    I have a 8gb iphone 3g it died the other day (the good old unauthorized accessory would you like airplane mode + no sound routed to the speaker) so after a week or o2 trying to fix it they gave me a new one in a small black box!, i took it home and updated it to 3.0 then put all my apps and bits and bobs on it now it seems to take 20 mins+ to sync it back ups in a few seconds but then takes a age sync i admit i haven't tried a restore yet as it takes a hour for all the apps to re-install.

    I just wondered if anybody else had this problem!!

    my previous 3g synced quick like normal with 2.1 and all the 3 betas, and the 3.0 Final/GM

    Chris
     
  2. godevil1982 macrumors newbie

    Joined:
    Jun 7, 2009
    #2
    i too had problem first .. my 3.0 installation took more than 1.5 hours.. and then after that sync took about 45 mins to 1 hour.. 1st sync takes time.. from 2nd one it is fast...

    now my itunes is corrupted.. :(.. need to find a way to find the folder where itunes stores all the application data.. so that when i reinstall i will have my applications in tact..
     
  3. bursabaju macrumors newbie

    Joined:
    Jun 26, 2009
    #3
    The same problem I had

    The same problem that I had.
    I wonder this 3.0 give this trouble.
    Anybody can help ?
     
  4. porkflap thread starter macrumors newbie

    Joined:
    Jun 30, 2008
    #4
    i think i might try removing all my apps from itunes, re transferring them from the iphone doing a full reset on the iphone then starting from scratch f that doesn't help then maybe its a problem in the firmware that affects certain iphones in certain situations and setups!!!
     

Share This Page