3g not connecting

Discussion in 'iPhone Tips, Help and Troubleshooting' started by marysville, Nov 7, 2011.

  1. marysville macrumors member

    Joined:
    Jun 22, 2009
    #1
    4s only two weeks old. For first time I attempted to use Safari and Mail outside of my house and away from my wifi.
    Nothing will connect, there is good 3g reception, at least four bars.
    What is wrong here?
     
  2. abijnk macrumors 68040

    abijnk

    Joined:
    Oct 15, 2007
    Location:
    Los Angeles, CA
    #2
    This is the second post I have seen regarding this, and I don't think the other person had a solid solution. What country are you in? It's probably worthwhile to contact your carrier.
     
  3. marysville thread starter macrumors member

    Joined:
    Jun 22, 2009
    #3
    I am in the U.S. on needless to say, ATT.
    Phone service is not affected, just data.

    thanks
     
  4. Melodeath macrumors 6502a

    Joined:
    Dec 9, 2009
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    This happens to me sometimes. I assume its an iOS bug. Att in US. Rebooting phone fixes it
     
  5. abijnk macrumors 68040

    abijnk

    Joined:
    Oct 15, 2007
    Location:
    Los Angeles, CA
    #5
    It's certainly needed to know which carrier you're on. I've not had this problem with my Verizon phones. The other person who was having issues was in either Belgium or Greece, I can't remember which one.

    Try simply rebooting, like Melodeath said, and if that doesn't work you can try resetting network settings.
     
  6. verwon macrumors 68030

    verwon

    Joined:
    Jul 26, 2011
    Location:
    Seattle
    #6
    Exactly! I'm on Sprint and don't have this problem. AT&T is not the exclusive U.S. carrier, anymore.
     
  7. Melodeath macrumors 6502a

    Joined:
    Dec 9, 2009
    #7
    Thought I'd chime in again and post that it happened to me again today, ironically. That's three times total since I got it a week after launch
     

Share This Page