3G ringer volume at 100%, won't adjust (?)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by MCHR, Sep 22, 2009.

  1. MCHR macrumors regular

    Joined:
    Mar 13, 2009
    #1
    Had a weird issue today that's hanging around.

    The ringer volume pegged when I was listening to iTunes (wake up call for sure in the headphones). The volume control previously worked, feels solid as it did before, but volume won't adjust downward. I can toggle the mute, which allows adjustment for about 5 mins, then it will ramp up again.

    Anyone else with this concern? I just updated to 3.1, but this has not resolved it.
     
  2. TMar macrumors 68000

    TMar

    Joined:
    Jul 20, 2008
    Location:
    Ky
    #2
    It sounds like a stuck switch except for the part with the silent switch. You might want to try to blow out the headphone jack. I know they can tell a difference between different kind of jacks.
     
  3. doobi18 macrumors 6502

    Joined:
    Dec 31, 2006
    Location:
    Sydney, Australia
    #3
    The problem is more software than hardware. I get it intermittently in 3.0 (both up and down) with both ring volume and iPod volume.

    I find a simple restart solved all of the universe's problems magically.

    Hope that works!

    //doobi18 (first post here in a LONG time)
     

Share This Page