3G Stops Working (Verizon)

Discussion in 'iPhone' started by jmo1116, May 27, 2011.

  1. jmo1116 macrumors regular

    Joined:
    May 27, 2010
    Location:
    Alabama
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_6 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8E200 Safari/6533.18.5)

    Sometimes I'll be browsing the web on my iPhone 4 with Verizon and it'll just stop working. Note that I still have 5 bars and it was working seconds before. It's like the network just gets hung up and I end up turning my phone off then back on and it works. Is anyone else experiencing this problem? Could it be a defect or just Verizon's fault? I don't want to reboot my phone every time I want to use the Internet.
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    You have the latest firmware 4.2.8 installed?
     
  3. jmo1116 thread starter macrumors regular

    Joined:
    May 27, 2010
    Location:
    Alabama
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_6 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8E200 Safari/6533.18.5)

    I'm running 4.2.6. Maybe the update will fix it
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    Yes, give it a shot.
    I heard people before with the Verizon iphone having that problem but I think they fixed it with the latest update.
     
  5. siurpeeman macrumors 603

    siurpeeman

    Joined:
    Dec 2, 2006
    Location:
    the OC
    #5
    i had the same issue and it was completely fixed by updating to the latest firmware.
     

Share This Page