3G to WiFi, then WiFi to Edge.

Discussion in 'iPhone' started by gdjsnyder, Jul 28, 2010.

  1. gdjsnyder macrumors 6502a

    gdjsnyder

    Joined:
    Apr 19, 2010
    Location:
    Swoyersville, PA
    #1
    So, I encountered problems with AT&T last night, mainly with my online account, nothing wrong with my phone. However today something weird is happening. I woke up and my phone was on edge. That never happens at my house, but whatever. I went out and around to do some stuff and I stayed on edge the whole time. Went into settings and disabled cellular data and 3G and then did a reset and turned the phone back on. Worked, I had 3G. Great. So I turned wifi on since I was gonna be home for a while. Used my iPad, on 3G, and everything was going fine. Went back to my iPhone to send a text and lo and behold, right before wifi turned on after unlocking the phone I saw the "E" symbol. So I turned wifi off and edge would not go away. Went into settings again and disabled cellular data and 3G and turned the phone off. 3G was back after restarting the phone. Turned wifi back on, left it on for a few minutes, then turned it off. Sure enough, edge data only, until I restarting the phone. I don't think this is an AT&T issue, as I said my iPad is working fine on 3G before, and right now.

    Anyone have any ideas?

    EDIT: I forgot to mention, I did do a network settings reset, twice.
     
  2. Your Momma macrumors newbie

    Joined:
    Jul 27, 2010
    #2
    I have the same issue

    My area always has 3G and normally i use my WiFi at home
    But when i turn off WiFi, it will indicate I'm on Edge, when it should get a 3G Signal
    I would have to turn on and off Airplane Mode to get back the WiFi signal
    Yet lately i haven't been getting the problem too often
     

Share This Page