3G wont work after "Erase all settings and contents"

Discussion in 'iPhone Tips, Help and Troubleshooting' started by blackscorpio111, Oct 5, 2010.

  1. blackscorpio111 macrumors newbie

    Joined:
    Oct 5, 2010
    #1
    iPhone 3G. jailbreak with custom firmware 3.1.3. Worked fine about 10 days.
    than start Erase All Content And Settings.
    and he starts a process. It takes about an hour and half ...
    and I did a HARD SHUT DOWN (don't know why, think it freezes)
    after that it only shows Apple white logo.

    The PC (XP sp2) don't recognize it !!

    I tried:

    1. recovery mode (hold Home and then plug in in the PC)
    it shows cable and iTunes logo.
    iTunes and PC didn't recognize it

    2. DFU mode (10 seconds home and power, than 10s home)
    it is in DFU mode, black screen, PC and iTunes didn't recognize it !

    when connected to PC it wakes up iPhone with Apple logo (nothing more)
    when connected to wall charger it wakes up with Apple logo (nothing more)

    in Device manager/Universal BUS controllers/ theres no Apple device/driver

    i have iTunes 10

    Then i tried iPod 2g, it recognized it ! same cable , same PC and usb port.
    with iPod everything works.

    What else to do ?
    Help
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
  3. blackscorpio111 thread starter macrumors newbie

    Joined:
    Oct 5, 2010
    #3
    keep doing, but nothing happens.
    PC simply dont see iPhone attached to usb
    (tried several usb ports, and cables)
     
  4. blackscorpio111 thread starter macrumors newbie

    Joined:
    Oct 5, 2010
  5. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
  6. lucifiel macrumors 6502a

    lucifiel

    Joined:
    Nov 7, 2009
    Location:
    In your basement
    #6
    reinstall iTunes.
     
  7. blackscorpio111 thread starter macrumors newbie

    Joined:
    Oct 5, 2010
    #7
    i did !
    put phone in dfu mode
    pc dont see anything connected to usb !
    (then try iPod on the same cord and everythig works)

    @lucifiel
    uninstalled, removed directories, deleted registry keys.
    installed new. several times. version 7, 8,9 and 10. And nothing.
    did format c:
    reinstall XP, and new iTunes - nothing again.
     
  8. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #8
    You may have to do it a hundred times and even then it may never work. Erase all is just a bad thing to do, despite what one of our members has to say about it (his absence in this thread speaks volumes).

    You might try having iTunes open with the USB cord attached to the computer but not the iPhone. Then hold the home button, and while continuing to hold the home button, hook up the USB to the iPhone.
     
  9. blackscorpio111 thread starter macrumors newbie

    Joined:
    Oct 5, 2010
    #9
    is there any method to wipe evetything from 3G now ?
    if something persist in its memory? maybe that is stopping it from connecting?
    because, when i start "erase all" after 1,5h it freezes and i reset the phone
    and process didnt finished. Since then it is only on Apple logo.

    when they came from factory is there anything on motherboard or ram memory from which it loads or? memory is blank, then they install drivers.

    1. phone connected to pc wakes up (apple logo) - that connection works
    2. phone can go in restore or in dfu mode, but pc dont see anything connects
    3. phone charges through pc or wall charger
    3. cord is the same, iphone dont work, ipod works.
    4. the same thing with old and new dock connector flat cable.

    theres must be something with (in) ram or memory?
     
  10. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
  11. blackscorpio111 thread starter macrumors newbie

    Joined:
    Oct 5, 2010
    #11
    thats recovery mode, PC and itunes opened dont recognized it for an 30 min, after that iphone turned off.

    p.s. know how to dfu, if i did it with ipod, and when jailbrek this phone.
    10s power+home, than 10s home
    according to this http://www.youtube.com/watch?v=bITIiGswjFI
     
  12. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #12
    Maybe try it on another computer too.
    If it still won't go into dfu or restore mode there's nothing else you can do. It might also be a hardware fault.
     
  13. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #13
    ORLY? That’s recovery mode?? Wow, I never would’ve guessed that. Excuse me for offering something different for you.

    For the last time, put your phone in DFU mode.

    Don’t ever do an erase all again.
     
  14. blackscorpio111 thread starter macrumors newbie

    Joined:
    Oct 5, 2010
    #14
    now: USB not recognized

    all the time it was in DFU mode !!!!!
    only several times tried in RECOVERY mode (but thats with iBoot).

    so formated c: again, installed XP now with SP3
    installed iTunes 9.2
    and now PC recognizes something when i connect Phone.
    USB not recognized / malfunctioned device
    tried DFU, tried RECOVERY mode, every usb port, another cable, powering of pc ower night without power supply. thing what apple says with drivers. still the same usb dont recognized.

    from nothing, now pc "recognized something" (usb not recognized)

    p.s. when formating C, i put an Image (only system files), it takes about 8-10 min. so thats not problem.

    p.s.s. when connect iPhone, windows somehow recognized new usb device and instead of installing Apple drivers it installs its own XP drivers ...
     
  15. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #15
    You don't have another computer to try it on?
     
  16. blackscorpio111 thread starter macrumors newbie

    Joined:
    Oct 5, 2010
    #16
    tried in apple store, on mac.
    Mac didnt even recognize somethings connected ... :((
     
  17. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #17
    Something is not right with that iphone prob.
    Sounds like a hardware issue.
     
  18. blackscorpio111 thread starter macrumors newbie

    Joined:
    Oct 5, 2010
    #18
    should be, but dont know how ...
    the dock connector cable(flat #4) has been changed and is new ...
    before everything started mic and speakerphone worked fine, so I dont think its a dock connector.

    any other connection/flat (1, 2, 3, 5)could give me similar problems?
    what elese could it be
     
  19. Alaerian Guest

    Alaerian

    Joined:
    Jan 6, 2005
    Location:
    A barstool, Innis & Gunn in hand
    #19
    You appear to be glossing over this. If you have been unsuccessful with DFU, recovery mode, different cables, and different computers, then it's almost guaranteed to be a hardware fault. There is nothing else you or anyone else can do.
     
  20. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  21. blackscorpio111 thread starter macrumors newbie

    Joined:
    Oct 5, 2010
    #21
    Solved !

    The problem WAS hardware.
    surfing through similar problems, found this !

    "James" had same simptoms: iPhone not recognized by PC,
    and the reason is this
    http://www5.pic-upload.de/21.09.10/fggm7te6zbqb.png

    Thought I was gentle when opening the case ...
    but i'm not ! as he said
    "It seems I broke a little capacitor near connector #4 of the logic board when I disconnected this connector with a screwdriver!!! "

    Thanx James !

    check yours boards for cracks or similar problems ... google for motherboard pic and count your capacitors ... but with magnifier !!! :D

    p.s. Thanx to all people interested in my problem!
     
  22. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #22
    Nice, that explains it then.
    Glad it worked out in the end.
     
  23. Tyler76 macrumors member

    Tyler76

    Joined:
    Sep 28, 2010
    Location:
    NYC

Share This Page