3GS 3.1.3 old bootrom iOS4 JB/Unlock

Discussion in 'Jailbreaks and iOS Hacks' started by JDMFSeanP, Jun 25, 2010.

  1. JDMFSeanP macrumors regular

    Joined:
    Nov 6, 2007
    #1
    So right now I have a 3GS with the old bootrom running 3.1.3 and I want to jailbreak and unlock on iOS4

    Is this possible? Or did I need to have my phone on 3.1.2?
     
  2. JDMFSeanP thread starter macrumors regular

    Joined:
    Nov 6, 2007
  3. Neolithium macrumors 6502a

    Neolithium

    Joined:
    Jun 4, 2010
    Location:
    Wherever the army needs me.
    #3
  4. JDMFSeanP thread starter macrumors regular

    Joined:
    Nov 6, 2007
    #4
    So my baseband is 5.12.01, is that still not unlockable?
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    You can unlock your baseband.
    If you dont have your shsh's for 3.1.2 or below firmware you will not be able to downgrade and JB and then be able to update to custom 4.0 IPSW.
    Is your iphone on stock 3.1.3 now and do you have any SHSH's for it saved?
     
  6. JDMFSeanP thread starter macrumors regular

    Joined:
    Nov 6, 2007
    #6
    I just got the phone from a friend otherwise it wouldn't be on 3.1.3.

    It is on stock 3.1.3

    Thanks for helping!

    EDIT: Now I'm just trying to JB and unlock 3.1.3
     
  7. JDMFSeanP thread starter macrumors regular

    Joined:
    Nov 6, 2007
    #7
    Spirit site says geohot will release a new JB soon, should I wait?
     
  8. Neolithium macrumors 6502a

    Neolithium

    Joined:
    Jun 4, 2010
    Location:
    Wherever the army needs me.
    #8
    It's up to you. Geohot has posted a message on his twitter page in regards to him not working on a new JB; whether or not it's just to get people to stop bugging the hell out of him, no one knows. DevTeam is hard at work as always, it's more than likely just a matter of time, but how long the wait is....would be anyones guess.
     
  9. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #9
    Its up to you.
    There should a new JB for official 4.0 updated devices I hope soon.
    In the meantime you can JB it now thats on 3.1.3 with spirit and install ultrasnow thru cydia to unlock.
     
  10. JDMFSeanP thread starter macrumors regular

    Joined:
    Nov 6, 2007
    #10
    Alright, I will just do that, thanks for all the help guys!
     

Share This Page