3GS 4.2.1 Recover Loop STUCK!!

Discussion in 'Jailbreaks and iOS Hacks' started by 3GSman, Dec 6, 2010.

  1. 3GSman macrumors newbie

    Joined:
    Dec 6, 2010
    #1
    Im new to the site, been in the jailbreaking game for a while now. Please dont attack me on the noobness -__-

    Im going to try and be as specific as i can.

    Im on a 3gs which i jailbroke to 4.2.1 with new baseband unlocked and everything. It was working fine but i kept noticing the battery loss issue. I later read up on how hactivation was killing battery so you should restore deavtivate and use "sam". since i didnt want battery loss i tried restoring to 4.2.1 again and got 1015 error. Which put me in recovery loop. As we speak my iphone is in the loop of death. Ive tried everything except upgrading to 4.2. If theres a way to get out of loop id appreciate it. Ive even tried on another pc. Nothing =[.

    When i try and put into dfu mode, and then restore. The iphone just goes back into recover as if it were never in dfu!

    Thanks Ahead.
     
  2. Myzhi macrumors 6502a

    Joined:
    Dec 15, 2009
    #2
    Did you use the iPad 6.5 baseband? If yes, you will not be able to restore with the official firmware. You need to restore using a custom 4.2.1 firmware file (one that keeps the baseband).
     
  3. sak77 macrumors newbie

    Joined:
    Apr 27, 2005
    Location:
    Florida
    #3
    Same problem

    I'm having the exact issue. I sure hope someone posts a solution. I've spent hours trying to figure it out. I'm just thinking of taking it in to one of those iphone repair shops tomorrow.

    I've tried restoring to a custom firmware too, but it just remains stuck.
     

Share This Page