iPhone 3GS 4.3.5 to 5.1.1- Error 10

Discussion in 'Jailbreaks and iOS Hacks' started by ju08, Jul 26, 2012.

  1. ju08, Jul 26, 2012
    Last edited: Jul 26, 2012

    ju08 macrumors newbie

    Joined:
    Jul 10, 2012
    #1
    Hi everyone,

    I'm out of ideas of what to do.

    Quite simply- iTunes is not accepting my custom IPSW's.

    Once in pwnedDFU mode (via Redsnow), I go to iTunes, clicked shift+restore, and no matter what I get error 10.

    My details are as follows:

    iPhone 3GS (pre-2011 serial #)
    iOS 4.3.5
    Baseband 05.13.04 (as in other post, had to go to ipad baseband then downgrade)
    Jailbroken
    Unlocked (can use any Sim card)

    IPSW version "iPhone2,1_5.1.1_9B206_Restore.ipsw"
    iTunes version 10.2.2.12
    Redsnow version "win_0.9.14b2"

    What I've tried (nothing worked):
    IPSW 5.1
    IPSW 5.1.1
    Using a different USB port
    Changing the host file (.gs)
    Creating custom IPSW's with Redsn0w & snowbreeze
    Using Pwned DFU and normal DFU

    Can anyone help here? I must be doing something wrong!

    Thanks!
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    A 1600 error means you did not have the phone in pwnedDFU mode (using Redsn0w)

    That is required for installing a No_BB IPSW

    Go to iClarified.com for a tutorial.
     
  3. ju08 thread starter macrumors newbie

    Joined:
    Jul 10, 2012
    #3
    Yep I am aware of this, I forgot to write that in. Everytime I try I am in Pwned DFU mode. I have checked all the iclarified turorials, and performed them a number of times. I've redownloaded the IPSW too...
     
  4. ju08 thread starter macrumors newbie

    Joined:
    Jul 10, 2012
    #4
    After all the solution was really simple- I just needed the latest iTunes (10.6.3.25)

    Now it's time for me to unlock it...
     

Share This Page