iPhone 3gs 5.1.1 stuck in Dfu

Discussion in 'Jailbreaks and iOS Hacks' started by JonnyT, Feb 13, 2013.

  1. JonnyT macrumors newbie

    Joined:
    Aug 30, 2012
    #1
    Hey, i have an iphone 3gs that i jailbroke, couple days ago i reflash it because i had installed a tweak that made the phone very slow (and for other reasons i dont remember now). my phone got stuck in apple logo, flash it again and this time instead of untethered i got a tethered phone, i tried to flash with untethered and a white screen appeared instead of apple's logo so i removed the battery and wait for a day, this morning i mount everything and turn it on but it stays black and connecting to the PC shows in Dfu state.

    absinthe wont detect it, only redsn0w and sn0wbreeze. Also i didnt know about the shsh blobs, i tried to download from cydia with tinyumbrella but it says there are none and redsn0w shows 4 shsh bobs.

    Does this phone still has hope? What should i do?

    Iphone 3gs 32Gb SN: XX1291XXXXX
     
  2. JonnyT thread starter macrumors newbie

    Joined:
    Aug 30, 2012
    #2
    i was able to get it into recovery mode, what should i do now? Itunes still giving me 3014, 3194 error. I've already delete the hosts file reboot PC and tried on another PC and still getting this errors. Anyone?
     

Share This Page