3gs activation, possible jb, newest op, server busy

Discussion in 'iPhone Tips, Help and Troubleshooting' started by cntryislandboy, Dec 8, 2011.

  1. cntryislandboy macrumors newbie

    Joined:
    Dec 8, 2011
    #1
    i apologize for the long read, i'll try to keep it as short as i can with the most details, i also tried the search and couldn't find much help so heres the deal any help is greatly appreciated

    phone is 3gs, sold it locked on att network to guy who i think tried to jail break it, not sure. guy complained to paypal i said phone unlocked long story and battling a month forced to give money back and he sent me busted phone.

    tried to restore it and phone is just black, itunes won't read it, another long story i take it, guy at cpu shops fixes it(picked it up today) with latest os.

    take it to att and they put in new sim, can't get it to activate

    get home hook up to itunes, reads there is an iphone but can't active it coming up with this message

    "your iphone could not be activated because the activation server is temporarily unavailable. try connecting your iphone to itunes to activate or try again in a couple minutes, if this problem persists contact apple support"

    itunes says " there is no sim are in the iphone your trying to activate"

    is all this because it might have been jail broke at one time, or at least attempted to be jail broke and failed

    or is it possible the activation server is being overloaded with people trying to update

    any information you might be able to give me would be greatly appreciated. thank you VERY MUCH
     
  2. cntryislandboy thread starter macrumors newbie

    Joined:
    Dec 8, 2011
    #2
    well after trying through the night with no success and the same issue i am convinced it has something to do with the guy i sold the phone to trying to jail break it and then taking at it the cpu shop and getting it fixed. the sim card works just fine in my other phone, just not this one

    with 426 views, isn't there someone out there that has any ideas?
     
  3. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #3
    I've never personally seen this issue before, but I will lean credence to the guy at the CPU shop because (most) of them know what they are doing. However likely, I doubt it was his fault.

    Now, attempting to Jailbreak it can definitely cause issues. What iOS version was he trying to Jailbreak? What iOS version was on it when you sold it?

    I realize that the CPU guy would have updated it to 5.0.1, so that's likely to be the version that is on it right now.

    One thing you could try is find a download for stock iOS 5.0.1 by Googling it, then put your phone into DFU mode and restoring via iTunes. If it still runs into activation issues, you might have to hacktivate via Redsn0w or use Redsn0w to compile a custom IPSW file that uses the iPad baseband, because that could be the next issue.
     

Share This Page