3GS boot error 4.2.1 Greenp0ison

Discussion in 'Jailbreaks and iOS Hacks' started by anthdci, Aug 2, 2011.

  1. anthdci macrumors 6502

    Joined:
    Jun 8, 2009
    #1
    I am having problems with my girlfriends new bootrom 3GS. It was jailbroken with greenp0ison on 4.2.1. I haven't bothered updating it for her because she wont use the new features.

    The problem I have it is now wont boot, it gets stuck on the greenp0ison logo. I can put into DFU mode ready for a restore so can do that as a last resort, but it hasn't been backed up for months, and has photos and game saves on there we would like to retrieve.

    I have tried rerunning greenp0ison, tried using the latest redsn0w, TinyUmbrella wont pick it up to do a fix boot.

    I am 99% sure I had openSSH installed but it is no help without getting the phone on.

    Do I have any other options?
     
  2. anthdci thread starter macrumors 6502

    Joined:
    Jun 8, 2009
    #2
    I have now managed to back up the photos by starting the phone up plugged into my laptop, it gave me about 20 seconds to access and copy the photos off before it disappeared from my devices.
     

Share This Page