3GS can't be restored/ stuck in "waiting for reboot" issue.

Discussion in 'Jailbreaks and iOS Hacks' started by aznattic, Jan 26, 2011.

  1. aznattic macrumors newbie

    Joined:
    Jan 26, 2011
    #1
    Recently got my hands on a Iphone 3GS, my first smartphone ever and i loved it. My friend did the jailbreak with the Ipad 6.15 broadband update and unlocked it for me with Cydia installed. Everything worked fine. I had turned it off before, put it in DFU mode, and just boot tethered it to get it working again twice already.

    Yesterday though i installed a Cydia source app for sending picture messages through tmobile. It asked me to reboot and i did. I hooked it up to the computer, used redsnow with iPhone1,2_4.2.1_8C148_Restore ISPW and and selected "just boot tethered for now." Upon the second stage it stays stuck on the "waiting for reboot." Ive tried on 2 computers, followed instructions on how to get out of this mode (unplug usb cable and such) with still no luck. Tried on a Mac too and it still gets stuck. We tried to go into pwned DFU mode and it doesn't do nothing either. At this point, i believe i need to restore it but i have no idea on the process of doing so. Itunes won't allow me to restore it either but i read that would be the case. The phone came with 4.2.1 before it was jailbroken/unlocked. What steps do i need to proceed with a restore? If possible, is there a way i can just reinstall Cydia and not have to restore the phone?

    Thanks
     
  2. adityarane macrumors newbie

    Joined:
    Jan 5, 2011
    #2
    try getting a custom fimware..you cant restore via official one..when you are on 6.15...bb..or try downgrading the firmware..and see if it works..
     

Share This Page