3GS emailing video problem...

Discussion in 'iPhone Tips, Help and Troubleshooting' started by deceptichop, Jun 23, 2009.

  1. deceptichop macrumors regular

    Joined:
    Dec 16, 2008
    #1
    Greetings all,

    I have not been able to successfully email my videos from my 3GS. They just go to my yahoo outbox and sit there. I can understand that I cant email ANYTHING when Im on Edge, however this is happening even when Im on 3G. In order to email my vids, I have to DL them onto my UMBP then email them from there. Any suggestions?

    Thank you in advance
     
  2. deceptichop thread starter macrumors regular

    Joined:
    Dec 16, 2008
    #2
    No suggestions? Where else should I post this question then? I really dont want to have to drive one hour to the Apple store. Thank you in advance
     
  3. ipoddin macrumors 6502a

    ipoddin

    Joined:
    Jan 6, 2004
    Location:
    Los Angeles
    #3
    I'm having the same problem. Trying to email an :18 clip to Youtube. It just hangs on "sending". And this is on Wifi too!
     
  4. Juvenile macrumors member

    Joined:
    Jul 13, 2007
    #4
    Same issue

    same problem here. Anyone been able to send a video via Y! Mail?
     
  5. Blueboy1 macrumors newbie

    Joined:
    Dec 26, 2008
    #5
    3GS email video problem/clip hangs in outbox

    Someone please help...tried for 6 hours today to email (Yahoo) a 46 second clip (4 mb) via 3G and it never sent with the same error every time "an error occured while delievering this message".

    Thanks in advance for anyone willing to be of assistance.
     
  6. ckurt25 macrumors 6502a

    ckurt25

    Joined:
    Mar 25, 2009
    Location:
    Grand Rapids, MI
    #6
    The couple of times I've tried to email out using Yahoo it keeps on sending the video the the receipient, like 6 times. :(
     

Share This Page