Resolved 3GS in iTunes on recovery mode

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ebm, Apr 24, 2011.

  1. ebm, Apr 24, 2011
    Last edited: Apr 24, 2011

    ebm macrumors newbie

    Joined:
    Apr 24, 2011
    #1
    Hi,

    I am sitting here whole day fixing a problem I ran into trying to jailbreak my 3GS. I used redsn0w 0.9.6rc14. Something went wrong:

    * The device works fine in daily use.
    * Whenever I connect it to iTunes (10.2.2), it reports that it is in recovery mode, but starts syncing.
    * iTunes does not start automatically as it used to before.
    * in the system profiler the iPhone is reported as an Apple mobile device (DFU Mode)

    I used fixrecovery multiple times, without success. I recovered 3 times as well. It took me whole day without any effort. Does somebody have an idea to fix this? All I want is the iPhone back to normal mode that iTunes does not whine..

    BTW. I was at youtube and google whole day without anybody having the same problem - similar but not the same.

    I only have a Mac so no Windows available, but can install a virtual machine w/ XP or W7/64.

    Please help!

    Thanx alot

    Best regards,
    Carsten

    Edit: forgot to mention. The iPhone is on 4.3.2 and redsn0w refuses to work with "unknown error" as soon as it recognizes the iPhone.
    Edit2: Baseband is on 5.16.02
     
  2. ebm thread starter macrumors newbie

    Joined:
    Apr 24, 2011
    #2
    Ok sorry. A reboot solved the problem. There seemed to be an entry of the USB device. In the end running fixrecovery and restoring the phone plus rebooting my mac let me be the way it was before all the mess.
     

Share This Page