3GS, IOS4.2.1 baseband 06.15 show Itune sign

Discussion in 'Jailbreaks and iOS Hacks' started by Crystal-RX, Dec 25, 2010.

  1. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #1
    Hello all,

    I need some expert advice on this issue.

    I jailbreaked & unlocked my 3GS 4.2.1 with Redsn0w, updating to Ipad baseband 06.15 and then unlocked it with Ultrasn0w 1.2. Everything work fine. I forgot to tell my wife that it is tethering jailbreak, she accidently turn off the phone. now it won't boot up. i tried it several time to use redsn0w to boot up and it keeps showing the USB cable and Itune sign.

    I even jailbreak it again and the same thing happen.

    i even tried to restore it in Itune using customs firmware that I got from one of the member here because I know once you update baseband to 06.15, you can restore in Itune. Every time i tried this, I got an "Error 21" and then USB cable shows and itune logo.

    Any advise to bring my phone back to life is appreciated.

    Thanks for reading
     
  2. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #2
    You must be the new boot ROM?

    Try redsnow "just boot tethered right now" option.
     
  3. Crystal-RX thread starter macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #3
    Thanks for your advise.

    I did that several times using redsn0w 0.9.6b6 and it did not work. The result end up with USB cable & Itune sign.
     
  4. Crystal-RX thread starter macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA

Share This Page