3Gs iPhone 5.0.1 Unresponsive Black Screen

Discussion in 'Jailbreaks and iOS Hacks' started by silentarts, Apr 29, 2012.

  1. silentarts macrumors newbie

    Joined:
    Mar 4, 2009
    #1
    Hey guys! I have a 3Gs iPhone on 5.0.1 and I installed an AppStore app on it and when I removed it after trying it out, and respringed my phone, it was not booting.

    I tried to downgrade to iOS 4.1 and got through, but I really love the whole 5.0.1 thing, so I tried upgrading to that and have gotten lots of errors in iTunes. After realizing that was not working, I even tried using iFaith to Build me a Signed IPSW with my SHSH Blobs back to iOS 4.1. I did that ran it in iTunes in pwned DFU Mode and now, after it rebooted and showed me a black screen with a lot of writing, it is now a black screen without and lights or logos or anything...

    It does not power on or even respond to my charger. Nothing works...

    I have even tried holding down Power + Home for 20 seconds and so on but to no avail...

    Can anybody tell me what happened and how I can fix this?
     
  2. LandonDonovan macrumors regular

    Joined:
    Jun 24, 2010
    #2
    Run iReb to get the device into DFU and then restore to a custom 4.1 that you can build with sn0wbreeze.
    http://downloads.ih8sn0w.com/iREB-r5.zip
    http://downloads.ih8sn0w.com/sn0wbreeze-v2.9.3.zip

    If iReb can't get the device into DFU, you have hardware failure.
     
  3. silentarts thread starter macrumors newbie

    Joined:
    Mar 4, 2009
    #3
    I fixed it. I tried charging it, thought it was a dead battery, that didn't work, so I kept searching until someone on another forum said to turn off my pc plug in the device and boot the pc up, and no doubt about it, it was detected by iTunes and I instantly restored to iOS 4.1 even though I love 5.0.1 and I am running like normal again...


    Thanks for the help...
     
  4. silentarts thread starter macrumors newbie

    Joined:
    Mar 4, 2009
    #4
    NEW UPDATE

    Thanks for your response.

    Apparently the phone was on and in some DFU type mode where it could not be kicked out of.

    I plugged it in to my pc, shut down my pc and put it back on. iTunes detected it, I restored 4.1 on it and it is back up and running.

    One issue though is this...



    "Hey guys. I have a 3Gs iPhone on iOS 4.1 with 06.15.00BB on it. When I got the phone, it had iOS 5.0.1 on it and was jailbroken using Ultrasn0w 1.2.4. Some time after that, installing a winterboard theme or some thing else via cydia, it requested a reboot and never powered back on since that. It was in a boot loop and I have been trying to get it on iOS 5.0.1 since then. Ended up getting it on iOS 4.1 and I have sort of just blended into it and not accepted the fact that I really want iOS 5.0.1 on my device.

    Ok. So, I have tried updating using Official Firmware on iTunes, Custom Firmware made by both redsn0w and sn0wbreeze using Baseband Preservation Mode and I have even tried various options in my hosts file, like adding and removing the # to the IP address and so on. I have even left the hosts file empty and still, I keep getting a 3194 error when I restore.
    This has been done with both Regular Recovery Mode and DFU Mode to Pwned DFU Mode...

    Please help me!"
     
  5. silentarts thread starter macrumors newbie

    Joined:
    Mar 4, 2009

Share This Page