3gs jailbroken in recovery mode

Discussion in 'Jailbreaks and iOS Hacks' started by msugi07, Dec 13, 2010.

  1. msugi07 macrumors newbie

    Joined:
    Dec 13, 2010
    #1
    ok guys... so here it is. I have a 3gs that is updated to 4.2.1. I installed redsn0w 0.9.6b6 with the Ipad baseband update so I can us it on T-Mobile.

    Heres what happen... I wanted a clean phone so I tried to reset all the settings and data. When the phone didnt boot back up i dont know why I did this but I tried a restore with Itunes. Now my phone is in recovery mode. I have tried to reload redsn0w, tried reload the ipad baseband, tried both at the same time. I have tried the option to just boot the tether. everything I do puts it right back into recovery mode(the itunes icon with the iPhone connector).

    I'm stuck and am not sure what to do Please help
     
  2. Myzhi macrumors 6502a

    Joined:
    Dec 15, 2009
    #2
    Did you use the "delete all setting and data...?" If yes, you deleted everything off the phone, including the OS. And, since you use the iPad baseband hacked, you can't not restore with the official firmwar. That was one of the warning using the iPad baseband. You can only restore using a custom firmware file. Create or look for one that keeps the current baseband.
     
  3. msugi07 thread starter macrumors newbie

    Joined:
    Dec 13, 2010
    #3
    Ok thanks for the help ill look around and report my findings
     
  4. lucifiel macrumors 6502a

    lucifiel

    Joined:
    Nov 7, 2009
    Location:
    In your basement
    #4

    That's not technically true, you just delete certain file injections that a JB'd phone needs to boot up.
     
  5. msugi07 thread starter macrumors newbie

    Joined:
    Dec 13, 2010
    #5
    @Lucifel: Any ideas how to get those files back?
     
  6. lucifiel macrumors 6502a

    lucifiel

    Joined:
    Nov 7, 2009
    Location:
    In your basement
    #6
    Restore and re-jailbreak.

    The end result is correct, you're still screwed.
     
  7. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #7
    Since you have the iPad baseband now, you need to restore with a custom iphone 3gs 4.2.1 ipsw. That's the only way to get your iPhone back up. If you restore in iTunes with an official 4.2.1 you'll just get an error message.
     
  8. msugi07 thread starter macrumors newbie

    Joined:
    Dec 13, 2010
    #8
    This has to be done on a Mac using pwnage tool correct?
     
  9. threetimesdaily macrumors member

    Joined:
    Aug 30, 2010
    #9
    PHP:
    This has to be done on a Mac using pwnage tool correct
    i'm having the exact same problem, but i did not update my baseband to 5.16

    i'm on baseband 5.15.04 running 4.2.1

    when i try to create a custom ipsw for 4.2.1, pwnage tool rejects the file. i have tried this with several 4.2 ipsw's.

    pwnage tool only allows me to create custom ipsw's for 4.1, but these dont allow me to restore seeing as how im running 4.2.1
     
  10. msugi07 thread starter macrumors newbie

    Joined:
    Dec 13, 2010
    #10
    Update: pwnage tool from what I found does not have support for 4.2.1 and sn0wbreeze can't be accessed with the current state my phone is in. Does anyone know of a custom ipsw out there for 4.2.1 and who to obtain it. Also does anyone have other ideas???

    Thanks
     
  11. msugi07 thread starter macrumors newbie

    Joined:
    Dec 13, 2010
  12. msugi07 thread starter macrumors newbie

    Joined:
    Dec 13, 2010
    #13

Share This Page