3GS just went CRAZY! Questions about restoring

Discussion in 'iPhone Tips, Help and Troubleshooting' started by KentuckyHouse, Jul 6, 2010.

  1. KentuckyHouse macrumors 68020

    KentuckyHouse

    Joined:
    Jan 29, 2010
    Location:
    Lexington, KY.
    #1
    First, the basics...

    3GS 16g
    iOS 3.1.3 jailbroken with Spirit
    SHSH on file with Cydia for 3.1.3

    So, I'm sitting here a few minutes ago and I decide to do some cleanup of my app icons (no deleting, just putting them in a different order on the pages). Suddenly, the phone just stops responding. Ok, hard reset should do the trick. Nope. Comes back on and I can only see the first page of my springboard. It's like the touch screen isn't responding. So I touch the "Settings" icon and nothing happens...but about 5 seconds later, settings opens although it's really laggy. I've tried multiple hard resets and nothing is fixing it, so I'm thinking it's time for a restore.

    Here's the thing...this will be the first restore I've done and I want to make sure I do it right (i.e. I'll be able to keep 3.1.3, rejailbreak using Spirit, etc.) I DO NOT WANT TO UPGRADE TO IOS4. At least not until there's a safe jailbreak for it.

    Can someone point me to a step by step that will walk me through this? I'd really appreciate it!
     
  2. KentuckyHouse thread starter macrumors 68020

    KentuckyHouse

    Joined:
    Jan 29, 2010
    Location:
    Lexington, KY.
    #2
    Ok, update...

    10 minutes later and the phone has shut itself off and won't come back on. WTF???
     
  3. KentuckyHouse thread starter macrumors 68020

    KentuckyHouse

    Joined:
    Jan 29, 2010
    Location:
    Lexington, KY.
    #3
    Thanks for the help guys. I really appreciate it.

    /sarcasm

    Seriously...I read through the how-to sticky on doing a restore, but that was published in '08 and the last page is full of questions that nobody ever answered.

    It would be nice if someone would take time to help someone in distress, PLEASE!
     
  4. KentuckyHouse thread starter macrumors 68020

    KentuckyHouse

    Joined:
    Jan 29, 2010
    Location:
    Lexington, KY.
    #4
    BTW, another problem...

    I can't seem to modify the file on my PC "C:\Windows\System32\drivers\etc\hosts". I've tried adding 74.208.10.249 gs.apple.com to the bottom of the file like Saurik says to, but it keeps telling me it can't save the file, that it's read only.

    Any ideas???
     
  5. KentuckyHouse thread starter macrumors 68020

    KentuckyHouse

    Joined:
    Jan 29, 2010
    Location:
    Lexington, KY.
    #5
    You know, screw this.

    You guys are more worried about your stupid YouTube being slow on your home wifi than you are at helping a fellow user out.

    I'm sitting here with a dead phone and no way to point iTunes to Saurik's server and no amount of searching helps because of all the stupid threads that people start.

    So, cheers. Hope you're enjoying your crappy iPhone 4's and their antenna screw up.
     

Share This Page