3gs keeps on randomly shutting off

Discussion in 'iPhone Tips, Help and Troubleshooting' started by alphatectz, Sep 14, 2009.

  1. alphatectz macrumors 6502a

    alphatectz

    Joined:
    Nov 20, 2008
    Location:
    New York, NY
    #1
    Since I've updated to 3.1 I haven't had any problems until this past weekend. My 3gs just ahuts itself off & the battery on it is reallly bad compared to 3.0.1. I have to softreboot my 3gs to turn it on!!! I haven't restored my 3gs yet but I will do it right away to see if that fixes my battery and shutting off issue. Has this happen to anyones 3gs????? (besides the bettery issue)
     
  2. kwyn macrumors regular

    Joined:
    Jan 9, 2009
    #2
    I don't have the battery issue, but I do have that shutting down issue at least once or twice a day for the past couple days. I have to hold the home and power button to get it to start up.

    I wonder if it is just a crash and it doesn't really turn off, but won't let you do anything except see that blank screen. Then the reset is just rebooting. Either way I have that issue too. I also have a hacked carrier file to enable mms but I don't think that is causing it.

    Btw, I have the 3g not the 3gs
     
  3. alphatectz thread starter macrumors 6502a

    alphatectz

    Joined:
    Nov 20, 2008
    Location:
    New York, NY
    #3

    Ok, so we both have the same issue. Did you update to 3.1, if so I think it's a bug
     
  4. kwyn macrumors regular

    Joined:
    Jan 9, 2009
    #4
    Yeah. I updated to 3.1 the day it was released
     
  5. alphatectz thread starter macrumors 6502a

    alphatectz

    Joined:
    Nov 20, 2008
    Location:
    New York, NY
    #5
    So it's safe to say it's a bug.

    ATTN: MODS/ADMINS
    can you merge this thread with the newly founded bug thread?

    Thnx
     
  6. alphatectz thread starter macrumors 6502a

    alphatectz

    Joined:
    Nov 20, 2008
    Location:
    New York, NY
    #6
    So it's safe to say it's a bug.

    ATTN: MODS/ADMINS
    can you merge this thread with the newly founded bug thread?

    Thnx
     

Share This Page