iPhone 3GS not restoring

Discussion in 'iOS 5 and earlier' started by CGO84, Jun 11, 2013.

  1. CGO84 macrumors newbie

    Joined:
    Jun 11, 2013
    #1
    I tried to update my iPhone 3GS and was told that the operating system it had (4.2.1) was up to date. Since I got this phone, it would only connect to the internet if it were on wifi somewhere, never on it's own. After about a week, it would not even connect to wifi. I tried at home, where I enetered the password, correctly, multiple times. I tried at work and at McDonalds where there is no password. Finally I tried a restore, and towards the end, recieved an status saying an "unknown error" had occured, with (if I remember correctly) the number 1059 or 10059. My phone is stuck in restore mode and will do nothing except request to be connected to iTunes until it is successfully restored.
     
  2. CGO84 thread starter macrumors newbie

    Joined:
    Jun 11, 2013
    #2
    OK, Still isn't working. Error is 1015, not 1059. Phone was jailbroken before I got it. Is still not restoring properly. I removed sim card and replaced it. Continues to give an error message no matter how many times I try to restore. ANY help is appreciated, ad I have absolutely no idea what I'm doing
     
  3. Nyy8 macrumors 6502a

    Nyy8

    Joined:
    Jun 12, 2011
    Location:
    New England
    #3
    First off, the phone is a 3G. Not a 3GS, so if someone sold it to you as a 3GS I would suggest getting your money back.

    Next, I would try to do a DFU restore.

    Step One
    Open iTunes and connect the iPhone to your Mac.
    Step Two
    Press and hold the Home button and the Sleep/Wake button at the same time.
    Step Three
    After exactly 10 seconds release the Sleep/Wake button. Continue holding the home button until you iTunes pops up a message telling you that it has detected an iPhone in recovery mode.


    The iPhone screen will turn black and 99% of the time the phone will restore.

    Also, I have to ask, Is the phone water damaged/has contact with water?
     

Share This Page