3Gs old bootrom spirit2pwn - error 1600 on snowbreeze

Discussion in 'Jailbreaks and iOS Hacks' started by Qanbar, Jul 3, 2010.

  1. Qanbar macrumors member

    Qanbar

    Joined:
    Jul 4, 2009
    #1
    Have iphone on 3.1.3 spirit jailbreak - used the spirit2pwn method via cydia and did a reboot after installing that patch.
    created custom ispw via snowbreeze 1.6.1
    tried to restore but gets half way and i get an "error 1600" on itunes
    used "run as administrator" on snowbreeze
    im running vista (unfortunately)
    only thing i can think of is that 3.5 netframework didnt install but snowbreeze ran fine and i am assuming i already have 3.5 hence why it didnt install properly.

    So whats error 1600 whats the work around?
    iphone is in DFU mode still and wont be taking it out of it until i know what to do next. God i hate snowbreeze.:mad:
     
  2. DisposableHero macrumors member

    Joined:
    Nov 17, 2007
    #2
    mine would give same error in dfu as well.. did it in reg mode and it went fine
     
  3. Qanbar thread starter macrumors member

    Qanbar

    Joined:
    Jul 4, 2009
  4. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
  5. Qanbar thread starter macrumors member

    Qanbar

    Joined:
    Jul 4, 2009
    #5
    ok im in DFU mode how do i get to "reg mode / +1 regular mode" to restore to custom ispw?
    sorry if these are dumb Qs...

    Edit...my bad i got understand what you mean now. its worked a treat and i am just restoring my back up. thanks guys life savers.
     
  6. oren1 macrumors member

    Joined:
    Aug 21, 2008
    #6
    Yep, you have to be in recovery mode not dfu.
    I can't blame you since it is not written anywhere...

    Also, better use pwnage tool not sn0wbreeze :cool:
     
  7. Obese Lobsters macrumors member

    Joined:
    Jul 3, 2010
    #7
    I had the same error and just option restored the custom ipsw
     
  8. Qanbar thread starter macrumors member

    Qanbar

    Joined:
    Jul 4, 2009
    #8
    I have vista so snowbreeze is my only option. I thought pawnage tool was Mac only?
    Anyway I am 4.0 and it's a good except when I try and answery phone it takes 2/3 swipes before it does? Anyone else notice this after the spirit2pwn route?
     

Share This Page