iPhone 3GS on 5.1.1 update? jailbreak? need unlocked

Discussion in 'Jailbreaks and iOS Hacks' started by AndyP79, Dec 6, 2013.

  1. AndyP79 macrumors newbie

    Joined:
    Dec 6, 2013
    #1
    Hey Folks,
    Brand new here. I recently got a 3GS from a friend who upgraded. AT&T won't unlock it unless its active :mad: so..... been searching and shuffling around on the line, and need to clarify a few things.
    I have 5.1.1(9B206)
    BB 05.16.05
    model MC 135LL
    Serial **943******

    I have been struggling to unlock 5.1.1 with the BB or even downgrade the BB. And, it appears the newest versions of Ultrasn0w only work with version 6.**, so....

    I am thinking of upgrading to iOS 6.1.3 (think that is the latest version telling me I can update to), then downgrade it to 6.1.2 and downgrade the BB so I can jailbreak and unlock. I am trying to install a Net10 SIM card, so the unlock is more important.
    Anyone got thoughts on this? Problems? Different suggestions? Need to get done soon so I can cancel my contract with Verizon before the next billing date next week.
    :)
    Thanks for checking the thread.
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    AT&T will unlock it for free for previous owner unless your friend owes AT&T $$$ for jumping on a contract.
     
  3. AndyP79 thread starter macrumors newbie

    Joined:
    Dec 6, 2013
    #3
    Yea, he had upgraded, still has them, lady on the phone told us that unless it is active, they can't unlock it. Maybe I will try again, get someone else and keep trying till they unlock it.
     
  4. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #4
    Ultrasn0w works fine on 5.x

    To downgrade the BB you first need to install the iPad BB after that you can downgrade to 05.13.04
     

Share This Page