3GS - sending text msgs

Discussion in 'iPhone Tips, Help and Troubleshooting' started by oo7ml, Jan 23, 2010.

  1. oo7ml macrumors 6502

    Joined:
    Jan 20, 2010
    #1
    Hi, when i am typing a text message, the iphone calls out suggestions when i am typing the message... is is very annoying when in a public place and i can't seemt o find a setting to turn it off.

    I said it to my friend who is a very experienced iPhone user and he said it must be some app that i installed BUT it is definitely not as i have only installed 8-10 apps and none of them are utility based at all

    Does the above happen to anyone else when they are typing?

    thanks in advance
     
  2. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #2
    Settings. General. Keyboard. Turn auto correction off
     
  3. oo7ml thread starter macrumors 6502

    Joined:
    Jan 20, 2010
    #3
    Thanks for your help. This has turned the auto correction off completely... my firends phone (same model and OS) has auto complete on but it does not shout out the words to you.

    Can someone confirm that their phone also shouts out the suggested words, thanks in advance
     
  4. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #4
    Go to settings-general-accessibility and turn off "Speak Auto-text"
     

Share This Page