3GS Stuck in DFU mode, 1600 error when restoring

Discussion in 'Jailbreaks and iOS Hacks' started by Gavbo, Mar 17, 2010.

  1. Gavbo macrumors member

    Joined:
    Jan 21, 2010
    #1
    Hi guys,

    Spec: Iphone 3Gs 3.1.2 - 05.11.07

    Recently I jailbreak using pwnage then blackra1n/blacksn0w to unlock my iphone 3gs (3.1.2 - 05.11.07). So I decide to get one for my girlfriend same spec (3.1.2 - 05.11.07) and when I did the same process, itune gives the 1600 error during custom firmware restore. I later discovered it had a newer bootrom on this one and Untethered jailbreak (pwnage) wasn’t supported.

    The iphone is currently stuck in DFU mode and unable to enter recovery mode and gives the 1600 error upon restore, I tried using new cable and switched from Mac to PC for the restore but none worked. With iREB not supporting 3gs. I am out of ideas anyone can help to restore the iphone?

    I should have just used blackra1n (tethered) jailbreak and unlock it :(

    I guess I can normal restore it to 3.1.3 and have a itouch instead if worst come to worst.

    In addition I have a question about blackra1n (tethered) jailbreak/unlock, I was under the assumption if I powered off I will loss the unlock, but that’s not the case on another iphone? Any comments.
     
  2. lokster macrumors 6502

    lokster

    Joined:
    Feb 7, 2010
    #2
    restore it on itunes the official way, to get it just to work again, 3gs is impossible to unlock and tougher to jailbreak, maybe get a 3g
     
  3. Gavbo thread starter macrumors member

    Joined:
    Jan 21, 2010
    #3
    Anyone else would like to share their views? *bump
     
  4. pixelated macrumors 6502a

    pixelated

    Joined:
    Oct 21, 2008
    #4
    it sounds like you've done all your research but always give each method a few tries. ^^i hope this doesn't become your only option.

    You don't loose anything, including the unlock, you must just reboot it with a JB program.

    not sure what lokster meant but I think he is slightly confused... You can unlock a 3Gs if the baseband is 05.11.07. You cannot unlock ANY iphone yet with baseband 05.12.01.
    I am also unsure how anything could be tougher than impossible?
     
  5. Gavbo thread starter macrumors member

    Joined:
    Jan 21, 2010
    #5
    Thanks for your input Pixelated, also to add remember to check the bootrom as well on 3gs before pwning.

    http://www.youtube.com/watch?v=viJL2Qxbl10

    Found a guy with similar problem on youtube, he semi officially restoring with 3.1.3 and disconnecting the cable during the process to bring it back to the Apple boot logo. Too risky for me to try this.

    I think I will sit around for the ipad launch and wait for the next round of this cat and mouse battle. :)

    Does anyone know any another ways to restoring an iphone firmware other then - 1) Official via itune and 2) Pwnage via itune ?
     
  6. p8p8pc8 macrumors newbie

    Joined:
    Oct 17, 2010
    #6
    It's ugly, but it works

    I had my 3Gs stuck in DFU mode (low battery sign, no other reaction - don't proceed until you know what the difference between DFU and recovery mode is) and kept getting 16xx errors when trying to use the pwnage tool for help.

    Both times I ran the official Apple restore, waited until it started actually installing stuff, and then unplugged the usb cable about half way through - boom I ended up in recovery mode (the happy usb cable on the screen and all) and was able to use the pwnage tools just fine.

    Use at your own risk, it worked fine for me.
     

Share This Page