3gs stuck in DFU mode

Discussion in 'Jailbreaks and iOS Hacks' started by plshelpineedit, Aug 13, 2011.

  1. plshelpineedit macrumors newbie

    Joined:
    Aug 13, 2011
    #1
    The 3gs was unlocked via ultrasnow and has an ipad bb. After putting 4.1 on it I wanted to restore to 4.3.3, without luck. After a day of struggling I figured out I need to use tinyumbrella to bypass 3194 error and to put it into pwnd mode with ireb. After 4.3.3 was put onto the phone it got stuck into DFU mode. It is possible to restore it with 4.X stock firmware and even jailbreak it but it stucks in DFU. Please help me I need your help, I have no idea how to make it bootable. SHSH was not saved or anything, I thought it would be fine. DFU mode gives a total blank screen, the screen only comes up while restoring and jailbreaking. Is this because not using custom firmware?
     
  2. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #2
    you need to use software like Redsn0w or Sn0wbreeze. you can not restore standard firmware because of the Ipad baseband youo can only use software you have shsh blobs for or the latest signed software 4.3.5 tethered jb no untethered expected till 5.0
     
  3. plshelpineedit thread starter macrumors newbie

    Joined:
    Aug 13, 2011
    #3
    ok, heres the thing that worked eventually:
    tried 5 computers to get rid of errors. Programs that caused the errors: tinyumbrella -> simply deleting the host file solves the issue of itunes not wanting to restore, ireb -> this caused the dfu brick. Software that let the phone come out of pwned dfu : snowbreeze's integrated ireb. The steps for iphone 3gs with ipad bb:
    1. delete host file
    2. enter pwned dfu mode with snowbreeze 'newest'
    3. create custom 4.1 firmware with snowbreeze 2.1 to get rid of recovery loop
    4. restore and enjoy
     

Share This Page