3gs stuck in recovery loop(tried everything)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by chucktown843, Apr 25, 2012.

  1. chucktown843 macrumors newbie

    Joined:
    Apr 25, 2012
    #1
    I have a new bootrom 3gs 32gb that I had jailbroken with sn0wbreeze on 4.3.1 and I ended up getting a 4s so i wanted to sell the 3gs. The guy who wanted it didnt need it unlocked so I just updated to 5.1 in order to wipe the device clean without having to deal with the hassle of restoring to an old custom firmware using saved ShSh's on tinyumbrella. So the first time I did a complete update/restore and all worked fine until I realized that I had to hacktivate the phone in order to get past the activation screen, so I jailbroke the phone on 5.1 using the latest redsn0w. The jailbreak worked fine and the phone was activated but soon after it started to try to power cycle (it would turn off but would sit on the apple logo b/c redsn0w is a tethered jailbreak). So I decided that I would ditch the jailbreak and just do another clean restore back to standard 5.1 and figure out how to activate later. This is when I ran into serious trouble, the restore failed right after completion and threw up an error saying could not complete restore error (-1). Then the phone was stuck in recovery so i tried using tinyumbrella to kick it from recovery hoping it would launch with 5.1 loaded but that didnt work. So i tried putting in DFU mode and using the fix recovery button and that just sent the iphone into a loop which ended up at a white screen until I got frustrated and hit kick recovery again. So now it is stuck in the recovery screen (the itunes logo and cord) and no matter what I try I cannot get itunes to complete the restore, I tried editing my hosts file to point towards saurik's servers, I have tried editing out all gs.apple.com hosts, using tinyumbrella while restoring to restore from saved SHSH and firmware, using multiple computers including two pc's and a mac, putting it in DFU mode before attempting to restore.......but not one thing will work. At one point I was getting a 1004 or 1005 error instead of (-1) and thought that tinyumbrella would cause that to stop but then it just spit out -1 after trying with tinyumbrella. If anyone has any advice or thoughts please let me know what you think as i am completely out of ideas but I really need to get it working again. Thanks
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    The Fix Recovery button is only for the iPhone 4. Use the Exit Recovery button for the 3Gs.
     
  3. zajac macrumors newbie

    Joined:
    Apr 21, 2012
    #3
    Hi I have the same problem, did you fix yours?
     
  4. Barisaykut macrumors newbie

    Joined:
    Apr 29, 2012
    #4
    Okay you are in some bad **** my friend.... I dont no exactly how to fix it but ive herd something recently about loops and stuff like that.... If you can get it to reeboot (apple logo) then hold the Up volume button until it turns on... This puts it in a mode sortof like safemode ... And it is said to fix loops n things like that...now i hv no idea how to get it to reboot but that could help
     

Share This Page