3gs stuck in Recovery mode (error 1611)

Discussion in 'Jailbreaks and iOS Hacks' started by akhater, Apr 19, 2011.

  1. akhater, Apr 19, 2011
    Last edited: Apr 19, 2011

    akhater macrumors newbie

    Joined:
    Apr 11, 2011
    #1
    I have a 3gs that is giving me a hard time.

    It is stuk in recovery mode and when I exit recovery mode using iREB it goes into boot loop, I tried fixrecovery without any success. TinyUmbrella is seeing it as Model Type INVALID

    I tried to install on it iPad baseband it went without problems on redsnow but it didn't fix it.

    iRecovery -s is not doing any good either printenv is not returning anything.

    When I try to restore in in iTunes to any version i get error 1611, just before that the phone displays the apple or sn0breeze logo with the progress bar as if it was going to restore and then reboots again

    any help is greatly appreciated, I'm ready to pay for someone to guide me on how to fix it.

    I am using windows

    thanks
     
  2. NateEssex macrumors 6502

    Joined:
    Aug 30, 2008
    #2
    help!

    I'm having the same issue. I downloaded iphone3,1_4.3.2_8H7_restore.ipsw and had iTunes download it too; both times it gives the same error when trying to update my iPhone. I had 4.1 on iPhone 4 on ATT.

    Any ideas?
     
  3. revirus macrumors member

    revirus

    Joined:
    Aug 2, 2010
    #3
    Use tinyumbrella to kick out of recovery mode.
    I had exactly same problem.
     

Share This Page